
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />



<link rel="shortcut icon" href="https://steelersdepot.com/wp-content/uploads/2020/10/favicon-16x16-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://steelersdepot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://steelersdepot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://steelersdepot.com/feed/atom/" />
<link rel="pingback" href="https://steelersdepot.com/xmlrpc.php" />

<meta property="og:image" content="https://steelersdepot.com/wp-content/uploads/2018/11/large-terrible.jpg" />
<meta name="twitter:image" content="https://steelersdepot.com/wp-content/uploads/2018/11/large-terrible.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Season 12, Episode 71 of The Terrible Podcast is now in the can. In this Monday show, Alex Kozora and I get right to talking about the latest news concerning the Pittsburgh Steelers in Week 17 and ahead of the team’s Monday night home game against the Cleveland Browns. We go over a few moves the Steelers [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/">
<meta name="twitter:title" content="The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &#038; More">
<meta name="twitter:description" content="Season 12, Episode 71 of The Terrible Podcast is now in the can. In this Monday show, Alex Kozora and I get right to talking about the latest news concerning the Pittsburgh Steelers in Week 17 and ahead of the team’s Monday night home game against the Cleveland Browns. We go over a few moves the Steelers [&hellip;]">


<meta name='robots' content='max-image-preview:large' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-sidebar.side-widget {
padding: 10px 0px;
}

#AdThrive_Sidebar_9_desktop {
margin-bottom: 100px;
}

body.adthrive-device-desktop #adthrive-collapse-container {
width: 60%;
max-width: 500px;
}

#adthrive-collapse-position.adthrive-collapse-float {
right: unset;
left: 5px;
width: 256px;
}

#adthrive-collapse-position.adthrive-collapse-mobile {
top: 80px;
}

.adthrive-sidebar.adthrive-stuck {
margin-top:80px;
}

.adthrive-content, .adthrive-header {
margin-left:auto;
margin-right:auto;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.2';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e387029c4178d20fcc52aa6/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &amp; More - Steelers Depot</title>
	<meta name="description" content="Season 12, Episode 71 of The Terrible Podcast is now in the can. In this Monday show, Alex Kozora and I get right to talking about the latest news" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &amp; More - Steelers Depot" />
	<meta property="og:description" content="Season 12, Episode 71 of The Terrible Podcast is now in the can. In this Monday show, Alex Kozora and I get right to talking about the latest news" />
	<meta property="og:url" content="https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/" />
	<meta property="og:site_name" content="Steelers Depot" />
	<meta property="article:publisher" content="https://www.facebook.com/steelersdepot" />
	<meta property="article:published_time" content="2022-01-03T17:10:38+00:00" />
	<meta property="og:image" content="https://steelersdepot.com/wp-content/uploads/2018/11/large-terrible.jpg" />
	<meta property="og:image:width" content="320" />
	<meta property="og:image:height" content="320" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Steelersdepot" />
	<meta name="twitter:site" content="@Steelersdepot" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://steelersdepot.com/#organization","name":"Steelers Depot","url":"https://steelersdepot.com/","sameAs":["https://www.facebook.com/steelersdepot","https://twitter.com/Steelersdepot"],"logo":{"@type":"ImageObject","@id":"https://steelersdepot.com/#logo","inLanguage":"en-US","url":"https://steelersdepot.com/wp-content/uploads/2015/07/depot-logo.png","width":384,"height":100,"caption":"Steelers Depot"},"image":{"@id":"https://steelersdepot.com/#logo"}},{"@type":"WebSite","@id":"https://steelersdepot.com/#website","url":"https://steelersdepot.com/","name":"Steelers Depot","description":"Pittsburgh Steelers blog featuring news, discussion &amp; merchandise!","publisher":{"@id":"https://steelersdepot.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://steelersdepot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/#primaryimage","inLanguage":"en-US","url":"https://steelersdepot.com/wp-content/uploads/2018/11/large-terrible.jpg","width":320,"height":320,"caption":"Terrible Podcast Logo"},{"@type":"WebPage","@id":"https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/#webpage","url":"https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/","name":"The Terrible Podcast \u2014 Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions & More - Steelers Depot","isPartOf":{"@id":"https://steelersdepot.com/#website"},"primaryImageOfPage":{"@id":"https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/#primaryimage"},"datePublished":"2022-01-03T17:10:38+00:00","dateModified":"2022-01-03T17:10:38+00:00","description":"Season 12, Episode 71 of\u00a0The Terrible Podcast\u00a0is now in the can. In this Monday show, Alex Kozora and I get right to talking about the latest news","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/"]}]},{"@type":"Article","@id":"https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/#article","isPartOf":{"@id":"https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/#webpage"},"author":{"@id":"https://steelersdepot.com/#/schema/person/510b7205750a220b4f1f625f4cf0b47b"},"headline":"The Terrible Podcast \u2014 Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &#038; More","datePublished":"2022-01-03T17:10:38+00:00","dateModified":"2022-01-03T17:10:38+00:00","mainEntityOfPage":{"@id":"https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/#webpage"},"commentCount":0,"publisher":{"@id":"https://steelersdepot.com/#organization"},"image":{"@id":"https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/#primaryimage"},"keywords":"Alex Kozora,audio,Cleveland Browns,Playoff Scenarios,The Terrible Podcast,Week 17","articleSection":"Podcast","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/#respond"]}]},{"@type":"Person","@id":"https://steelersdepot.com/#/schema/person/510b7205750a220b4f1f625f4cf0b47b","name":"Dave Bryan","image":{"@type":"ImageObject","@id":"https://steelersdepot.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/108b00b5dd3364a8638248aea7b2da43?s=96&d=mm&r=g","caption":"Dave Bryan"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Feed" href="https://steelersdepot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Comments Feed" href="https://steelersdepot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &#038; More Comments Feed" href="https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/steelersdepot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://steelersdepot.com/wp-content/themes/flex-mag/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://steelersdepot.com/wp-content/themes/flex-mag-child/style.css?ver=5.8.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://steelersdepot.com/wp-content/themes/flex-mag-child/css/iecss.css?ver=5.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-entertainment-css'  href='https://steelersdepot.com/wp-content/themes/flex-mag/css/style-entertainment.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://steelersdepot.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://steelersdepot.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-main-css'  href='https://steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/main.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0' id='jquery-cookie-js'></script>
<script type='text/javascript' id='convertkit-js-js-extra'>
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/steelersdepot.com\/wp-admin\/admin-ajax.php","post_has_tag":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.9.5.2' id='convertkit-js-js'></script>
<link rel="https://api.w.org/" href="https://steelersdepot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://steelersdepot.com/wp-json/wp/v2/posts/559315" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://steelersdepot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://steelersdepot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pdvQnt-2lvd' />
<link rel="alternate" type="application/json+oembed" href="https://steelersdepot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsteelersdepot.com%2F2022%2F01%2Fthe-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://steelersdepot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsteelersdepot.com%2F2022%2F01%2Fthe-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more%2F&#038;format=xml" />
<script type="text/javascript" data-cfasync="false">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</script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('steelersdepot.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type='text/css'>img#wpstats{display:none}</style>
		
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}




.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -315px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 315px;
	}
.home-left-col {
	float: left;
	}
.home-mid-col {
	float: right;
	margin-left: 15px;
	margin-right: 0;
	}

@media screen and (max-width: 1399px) and (min-width: 1250px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1249px) and (min-width: 1100px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1099px) {
.home-wrap-out2,
.home-wrap-in2 {
	float: left;
	margin-left: 0;
	margin-right: 0;
	}
.home-mid-col {
	float: left;
	}
}
@media screen and (max-width: 479px) {
.home-mid-col {
	margin-left: 0;
	}
}





</style>

<script id="wccp_pro_disable_selection" type="text/javascript">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</script>
	<script type="text/javascript">
	jQuery(document).bind("keyup keydown", function(e){
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		console.log (e.keyCode);
		dealWithPrintScrKey(e);
});
	
	//window.addEventListener("keyup", dealWithPrintScrKey, false);
	document.onkeyup = dealWithPrintScrKey;
	function dealWithPrintScrKey(e)
	{
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		
		// gets called when any of the keyboard events are overheard
		var prtsc = e.keyCode||e.charCode;

		if (prtsc == 44)
		{
			e.cancelBubble = true;
			e.preventDefault();
			e.stopImmediatePropagation();
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			copyToClipboard(document.getElementsByTagName('span')[0]);
		}
	}
	</script>
	<style>
		@media print {
		body * { display: none !important;}
		body:after {
			content: "WARNING:  UNAUTHORIZED USE AND/OR DUPLICATION OF THIS MATERIAL WITHOUT EXPRESS AND WRITTEN PERMISSION FROM THIS SITE'S AUTHOR AND/OR OWNER IS STRICTLY PROHIBITED! CONTACT US FOR FURTHER CLARIFICATION.!!"; }
		}
	</style>
<script id="wccp_pro_disable_hot_keys" type="text/javascript">
//<![CDATA[
////////////////For contenteditable tags
function wccp_pro_iscontenteditable(e)
{
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement;

	var elemtype = e.target.nodeName;
	
	elemtype = elemtype.toUpperCase();
	
	var iscontenteditable = "false";
		
	if(typeof target.getAttribute!="undefined" ) iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = false;
	
	if(typeof target.isContentEditable!="undefined" ) iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if(target.parentElement !=null) iscontenteditable2 = target.parentElement.isContentEditable;
	
	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		if(typeof target.style!="undefined" ) target.style.cursor = "text";
		
		return true;
	}
}
//////////////////Hot keys function
function disable_hot_keys(e)
{
	var key_number;
	
		if(window.event)
			  key_number = window.event.keyCode;     //IE
		else
			key_number = e.which;     //firefox (97)

	/////////////////////////////////////////////Case F12
			if (key_number == 123)//F12 chrome developer key disable
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}
		var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT")
	{
		elemtype = 'TEXT';
	}
	
	if(wccp_pro_iscontenteditable(e)) elemtype = 'TEXT';
	
	if (e.ctrlKey || e.metaKey)
	{
		var key = key_number;
		
		console.log(key);

		if (elemtype!= 'TEXT' && (key == 97 || key == 99 || key == 120 || key == 26 || key == 43))
		{
			 show_wccp_pro_message('<b>Alert:</b> You are not allowed to copy content or view source');
			 return false;
		}
		if (elemtype!= 'TEXT')
		{
			/////////////////////////////////////////////Case Ctrl + A 65
						
			if (key == 65)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + C 67
						
			if (key == 67)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + X 88
						
			if (key == 88)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + V 86
						
			if (key == 86)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + U 85
						
			if (key == 85)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}		}
		
		//For any emement type, text elemtype is not excluded here
		/////////////////////////////////////////////Case Ctrl + P 80 (prntscr = 44)
				if (key == 80 || key == 44)
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}		
		/////////////////////////////////////////////Case (CTRL + Shift + I) to show developer tools
					if (key == 73)//F12 chrome developer key disable
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}
				
		/////////////////////////////////////////////Case Ctrl + S 83
				
		if (key == 83)
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}    }
return true;
}

jQuery(document).bind("keyup keydown", disable_hot_keys);
</script>
<script id="wccp_pro_disable_Right_Click" type="text/javascript">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</script>
	
	<script>
	document.ondragstart = disable_drag_images;
		jQuery(document).ready(function(){
			jQuery('img').each(function() {
				jQuery(this).attr('draggable', false);
			});
		});
	</script>
	<style>
		img{
			-moz-user-select: none;
			-webkit-user-select: none;
			-ms-user-select: none;
			-khtml-user-select: none;
			user-select: none;
			-webkit-user-drag: none;
			user-drag: none;
			-webkit-touch-callout: none;
		}
	</style>
	<style>
	.cover-container {
	   border: 1px solid #DDDDDD;
	   width: 100%;
	   height: 100%;
	   position: relative;
	}
	.glass-cover {
	   float: left;
	   position: relative;
	   left: 0px;
	   top: 0px;
	   z-index: 1000;
	   background-color: #92AD40;
	   padding: 5px;
	   color: #FFFFFF;
	   font-weight: bold;
	}
	.unselectable
	{
	-moz-user-select:none;
	-webkit-user-select:none;
	-khtml-user-select: none;
	user-select: none;
	cursor: default;
	}
	html
	{
	-webkit-touch-callout: none;
	-webkit-user-select: none;
	-khtml-user-select: none;
	-moz-user-select: none;
	-ms-user-select: none;
	user-select: none;
	-webkit-tap-highlight-color: rgba(0,0,0,0);
	}
	img
	{
	-webkit-touch-callout:none;
	-webkit-user-select:none;
	-khtml-user-select: none;
	-moz-user-select: none;
	}
	</style>
	<script id="wccp_pro_css_disable_selection" type="text/javascript">
	function wccp_pro_msieversion() 
		{
			var ua = window.navigator.userAgent;
			var msie = ua.indexOf("MSIE");
			var msie2 = ua.indexOf("Edge");
			var msie3 = ua.indexOf("Trident");

		if (msie > -1 || msie2 > -1 || msie3 > -1) // If Internet Explorer, return version number
		{
			return "IE";
		}
		else  // If another browser, return 0
		{
			return "otherbrowser";
		}
	}
    
	var e = document.getElementsByTagName('H1')[0];
	if(e && wccp_pro_msieversion() == "IE")
	{
		e.setAttribute('unselectable',"on");
	}
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
	<script id=cls-disable-ads-bd3bbeb>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});
</script>		<style type="text/css" id="wp-custom-css">
			/* Slide Menu Color Link Fix */
nav.fly-nav-menu ul li a {
	color: #FFF !important;
}

/* Slide Menu Sub-Menu Icon Fix */
nav.fly-nav-menu ul li.menu-item-has-children:after {
	top: 0;
	font-size: 28px;
}

nav.fly-nav-menu ul li.menu-item-has-children.tog-minus:after {
	top: -14px;
	}

/* Fly to Top Fix */
.fly-to-top {
	bottom: 100px;
}		</style>
		<script id=cls-header-insertion-bd3bbeb>var cls_header_insertion=function(e){"use strict";function t(e,t){var i="function"==typeof Symbol&&e[Symbol.iterator];if(!i)return e;var n,r,o=i.call(e),a=[];try{for(;(void 0===t||t-- >0)&&!(n=o.next()).done;)a.push(n.value)}catch(e){r={error:e}}finally{try{n&&!n.done&&(i=o.return)&&i.call(o)}finally{if(r)throw r.error}}return a}function i(){for(var e=[],i=0;i<arguments.length;i++)e=e.concat(t(arguments[i]));return e}var n=function(e,t){return null==e||e!=e?t:e},r=function(){function e(e){this.adthriveCLS=e,this._supportedSizes=[[728,90],[300,250],[300,600],[320,50],[970,250],[160,600],[300,1050],[336,280],[970,90],[300,50],[320,100],[468,60],[250,250],[120,240],[1,1],[300,300],[552,334],[300,420],[728,250],[320,300],[300,390]],this.deviceToMinHeight={desktop:"90px",tablet:"90px",phone:"50px"},this._adUnitAuctionPriorityMap=new Map([["Footer",1],["Header",2],["Sidebar",3],["Content",4],["Recipe",5],["Sidebar_sticky",6],["Below Post",7]]);var t=this.adthriveCLS.siteAds.breakpoints,i=t.tablet,n=t.desktop;this._device=function(e,t){var i=window.innerWidth;return i>=t?"desktop":i>=e?"tablet":"phone"}(i,n)}return e.prototype.start=function(){for(var e=this,t=this.get().filter((function(t){return e.locationEnabled(t)})).filter((function(t){return e.forDevice(t,e._device)})),i=0;i<t.length;i++)window.requestAnimationFrame(this.inject.bind(this,t[i],document))},e.prototype.inject=function(e,t){if(void 0===t&&(t=document),"complete"!==document.readyState){if(0!==e.pageSelector.length)if(!document.querySelector(e.pageSelector))return void window.requestAnimationFrame(this.inject.bind(this,e,document));var n=this.getElements(e.elementSelector,t);if(n){var r=this.getDynamicElementId(e),o="adthrive-"+e.location.replace("_","-").toLowerCase(),a=i([o,o+"-"+e.sequence],e.classNames),c=this.addAd(n,r,e.position,a);if(c){var d=this.filterAdUnitSizes(e,c);if(d.length>0){var s={clsDynamicAd:e,dynamicAd:e,element:c,sizes:d,name:"Header_1",infinite:t!==document};this.adthriveCLS.injectedSlots.some((function(e){return"Header_1"===e.name}))||this.adthriveCLS.injectedSlots.push(s),c.style.minHeight=this.deviceToMinHeight[this._device]}}}else window.requestAnimationFrame(this.inject.bind(this,e,document))}},e.prototype.getDynamicElementId=function(e){return"AdThrive_"+e.location+"_"+e.sequence+"_"+this._device},e.prototype.getElements=function(e,t){return void 0===t&&(t=document),t.querySelector(e)},e.prototype.addAd=function(e,t,i,n){if(void 0===n&&(n=[]),!document.getElementById(t)){var r='<div id="'+t+'" class="adthrive-ad '+n.join(" ")+'"></div>';e.insertAdjacentHTML(i,r)}return document.getElementById(t)},e.prototype.get=function(){var e=this;return this.adthriveCLS.siteAds.adUnits.filter((function(e){return void 0!==e.dynamic&&e.dynamic.enabled})).map((function(t){var r=t.location.replace(/\s+/g,"_");return{auctionPriority:e._adUnitAuctionPriorityMap.get(r)||8,location:r,sequence:n(t.sequence,1),sizes:e.onlySupportedAdSizes(t.adSizes).filter((function(i){return e.excludeTallSizeFromFooter(t.location,i)})),devices:t.devices,pageSelector:n(t.dynamic.pageSelector,"").trim(),elementSelector:n(t.dynamic.elementSelector,"").trim(),position:n(t.dynamic.position,"beforebegin"),min:Math.floor(n(t.dynamic.min,0)),max:Math.floor(n(t.dynamic.max,0)),spacing:n(t.dynamic.spacing,0),skip:Math.floor(n(t.dynamic.skip,0)),every:Math.max(Math.floor(n(t.dynamic.every,1)),1),classNames:t.dynamic.classNames||[],sticky:"Footer"===t.location||t.sticky,stickyOverlapSelector:n(t.stickyOverlapSelector,"").trim(),autosize:t.autosize,special:n(t.targeting,[]).filter((function(e){return"special"===e.key})).reduce((function(e,t){return e.concat.apply(e,i(t.value))}),[]),lazy:n(t.dynamic.lazy,!1),lazyMax:n(t.dynamic.lazyMax,2),lazyMaxDefaulted:0!==t.dynamic.lazyMax&&!t.dynamic.lazyMax}}))},e.prototype.locationEnabled=function(e){return!(this.adthriveCLS.disableAds&&this.adthriveCLS.disableAds.all)&&"Header"===e.location&&1===e.sequence&&1===e.max&&0===e.spacing},e.prototype.forDevice=function(e,t){return-1!==e.devices.indexOf(t)},e.prototype.onlySupportedAdSizes=function(e){return this._supportedSizes.filter((function(i){var n=t(i,2),r=n[0],o=n[1];return e.some((function(e){var i=t(e,2),n=i[0],a=i[1];return r===n&&o===a}))}))},e.prototype.filterAdUnitSizes=function(e,t){var i=function(e){var t=e.clientWidth;if(getComputedStyle){var i=getComputedStyle(e,null);t-=parseFloat(i.paddingLeft||"0")+parseFloat(i.paddingRight||"0")}return t}(t),n=e.sticky&&"Sidebar"===e.location;return e.sizes.filter((function(t){var r=!e.autosize||(t[0]<=i||t[0]<=320),o=!n||t[1]<=window.innerHeight-100;return r&&o}))},e.prototype.excludeTallSizeFromFooter=function(e,i){var n=t(i,2),r=n[0],o=n[1];return!("Footer"===e&&"phone"===this._device&&320===r&&100===o)},e}();return window.adthriveCLS&&window.adthriveCLS.siteAds&&window.requestAnimationFrame&&"classList"in document.createElement("_")&&new r(window.adthriveCLS).start(),e.ClsHeaderInjector=r,e}({});
</script>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-7138622909378284",
	          enable_page_level_ads: true
	     });
	</script>
	
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/steelersdepot/loader.js',
		'tb_loader_script');
		if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11437002-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11437002-3');


</script>
<script type="text/javascript">
	  window.disqus_config = function () {
	    this.disable_ads = true;
	}
</script>
</head>


<body class="post-template-default single single-post postid-559315 single-format-standard custom-background logged-out unselectable at-ads-allowed">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/steelersdepot/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/Steelersdepot" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/steelersdepot/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/channel/UCFqbkq2BzNY3iQ_FPveqVhw" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																	<li class="tum-soc">
						<a href="https://steelersdepot.tumblr.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://steelersdepot.com/feed/rss/" target="_blank" data-wpel-link="internal">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-37673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-154806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/" data-wpel-link="internal">Steelers News</a></li>
<li id="menu-item-38055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/" data-wpel-link="internal">Steelers Wire</a></li>
<li id="menu-item-163626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/" data-wpel-link="internal">Podcast</a></li>
<li id="menu-item-240752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li id="menu-item-539603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539603"><a href="https://steelersdepot.com/2021-nfl-pro-day-results-tracker-scouting-combine-invitees/" data-wpel-link="internal">2021 NFL Pro Day Results Tracker – Scouting Combine Invitees</a></li>
	<li id="menu-item-535831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-535831"><a href="https://steelersdepot.com/?s=2021+NFL+Draft+Player+Profiles" data-wpel-link="internal">2021 NFL Draft Player Profiles</a></li>
	<li id="menu-item-520576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520576"><a href="https://steelersdepot.com/2020-nfl-scouting-combine-results-tracker/" data-wpel-link="internal">2020 NFL Scouting Combine Results Tracker</a></li>
	<li id="menu-item-520575" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-520575"><a href="https://steelersdepot.com/2020/02/2020-steelers-combine-interview-masterlist-updating/" data-wpel-link="internal">2020 Steelers Combine Interview Masterlist (Updating)</a></li>
	<li id="menu-item-520730" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-520730"><a href="https://steelersdepot.com/2020/03/2020-steelers-pro-day-tracker/" data-wpel-link="internal">2020 Steelers Pro Day Tracker</a></li>
</ul>
</li>
<li id="menu-item-547089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547089"><a href="https://steelersdepot.com/tag/camp-diary/" data-wpel-link="internal">2021 Camp Diaries</a></li>
<li id="menu-item-515035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-515035"><a href="https://steelersdepot.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
<li id="menu-item-515038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515038"><a href="https://steelersdepot.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li id="menu-item-158274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4" data-wpel-link="external" rel="external noopener noreferrer">Donate</a></li>
<li id="menu-item-496474" class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-496474"><a href="https://steelersdepot.com/go-ad-free/" data-wpel-link="internal">Go Ad-Free</a>
<ul class="sub-menu">
	<li id="menu-item-555072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555072"><a href="https://steelersdepot.com/profile/" data-wpel-link="internal">Resubscribe</a></li>
</ul>
</li>
<li id="menu-item-493254" class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php" data-wpel-link="internal">Login</a></li>
<li id="menu-item-493255" class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout" data-wpel-link="internal">Logout</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://steelersdepot.com/" data-wpel-link="internal"><img itemprop="logo" src="https://steelersdepot.com/wp-content/uploads/2015/07/cropped-depot-logo1.png" alt="Steelers Depot" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Steelers Depot</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/" data-wpel-link="internal">Steelers News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/" data-wpel-link="internal">Steelers Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/" data-wpel-link="internal">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539603"><a href="https://steelersdepot.com/2021-nfl-pro-day-results-tracker-scouting-combine-invitees/" data-wpel-link="internal">2021 NFL Pro Day Results Tracker – Scouting Combine Invitees</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-535831"><a href="https://steelersdepot.com/?s=2021+NFL+Draft+Player+Profiles" data-wpel-link="internal">2021 NFL Draft Player Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520576"><a href="https://steelersdepot.com/2020-nfl-scouting-combine-results-tracker/" data-wpel-link="internal">2020 NFL Scouting Combine Results Tracker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-520575"><a href="https://steelersdepot.com/2020/02/2020-steelers-combine-interview-masterlist-updating/" data-wpel-link="internal">2020 Steelers Combine Interview Masterlist (Updating)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-520730"><a href="https://steelersdepot.com/2020/03/2020-steelers-pro-day-tracker/" data-wpel-link="internal">2020 Steelers Pro Day Tracker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547089"><a href="https://steelersdepot.com/tag/camp-diary/" data-wpel-link="internal">2021 Camp Diaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-515035"><a href="https://steelersdepot.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515038"><a href="https://steelersdepot.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4" data-wpel-link="external" rel="external noopener noreferrer">Donate</a></li>
<li class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-496474"><a href="https://steelersdepot.com/go-ad-free/" data-wpel-link="internal">Go Ad-Free</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555072"><a href="https://steelersdepot.com/profile/" data-wpel-link="internal">Resubscribe</a></li>
</ul>
</li>
<li class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php" data-wpel-link="internal">Login</a></li>
<li class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout" data-wpel-link="internal">Logout</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://steelersdepot.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/steelersdepot/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/Steelersdepot" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<!-- <div style="margin-bottom:40px">
	<h5>Send Alex to Training Camp</h5>
	<iframe class='gfm-media-widget' image='0' coinfo='0' width='100%' height='100%' frameborder='0' id='steelers-depot-2018-training-camp'></iframe>
	<script src='//funds.gofundme.com/js/5.0/media-widget.js'></script>
	<style>
	.gfm-widget {
		width: 100%;
		max-width: initial;
	}
	</style>
	<script>
	jQuery(function($){
	});
	</script>
</div> --><div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
	<article id="post-area" class="post-559315 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-alex-kozora tag-audio tag-cleveland-browns tag-playoff-scenarios tag-the-terrible-podcast tag-week-17">
			<header id="post-header">
							<a class="post-cat-link" href="https://steelersdepot.com/category/podcast/" data-wpel-link="internal"><span class="post-head-cat">Podcast</span></a>
						<h1 class="post-title entry-title left" itemprop="headline">The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &#038; More</h1>
							<div id="post-info-wrap" class="left relative">
					<div class="post-info-out">
						<div class="post-info-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/108b00b5dd3364a8638248aea7b2da43?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/108b00b5dd3364a8638248aea7b2da43?s=100&#038;d=mm&#038;r=g 2x' class='avatar arm_grid_avatar arm-avatar avatar-50 photo' height='50' width='50' loading='lazy'/>						</div><!--post-info-img-->
						<div class="post-info-in">
							<div class="post-info-right left relative">
								<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
									<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://steelersdepot.com/author/davebryan/" title="Posts by Dave Bryan" rel="author" data-wpel-link="internal">Dave Bryan</a></span> 																	</div><!--post-info-name-->
								<div class="post-info-date left relative">
									<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-01-03">January 3, 2022 at 12:10 pm</time></span>
									<meta itemprop="dateModified" content="2022-01-03"/>
								</div><!--post-info-date-->
							</div><!--post-info-right-->
						</div><!--post-info-in-->
					</div><!--post-info-out-->
				</div><!--post-info-wrap-->
					</header><!--post-header-->
	

			<section class="social-sharing-top">
			<a href="#" onclick="window.open(&#039;http://www.facebook.com/sharer.php?u=https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/&amp;t=The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &#038; More&#039;, &#039;facebookShare&#039;, &#039;width=626,height=436&#039;); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="#" onclick="window.open(&#039;http://twitter.com/share?text=The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &#038; More -&amp;url=https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/&#039;, &#039;twitterShare&#039;, &#039;width=626,height=436&#039;); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
			<a href="whatsapp://send?text=The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &#038; More https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/" data-wpel-link="internal"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="#" onclick="window.open(&#039;http://pinterest.com/pin/create/button/?url=https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/&amp;media=https://steelersdepot.com/wp-content/uploads/2018/11/large-terrible.jpg&amp;description=The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &#038; More&#039;, &#039;pinterestShare&#039;, &#039;width=750,height=350&#039;); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="/cdn-cgi/l/email-protection#132c606671797670672e477b7633477661617a717f7633437c777072606733f193873347727f787a7d7433406776767f7661603e51617c647d6033436176657a76643f334761727d607270677a7c7d603f33437f726a7c7575334070767d72617a7c603f335f7a6067767d76613342667660677a7c7d6033353023202b28335e7c617635727e6328515c574a2e5a33757c667d7733677b7a60337261677a707f76337a7d6776617660677a7d7433727d7733677b7c66747b67337c7533607b72617a7d74337a6733647a677b336a7c663d33507b767078337a67337c666729337b67676360293c3c606776767f7661607776637c673d707c7e3c212321213c23223c677b763e677661617a717f763e637c77707260673e67727f787a7d743e606776767f7661603e71617c647d603e636176657a76643e6761727d607270677a7c7d603e637f726a7c75753e6070767d72617a7c603e7f7a6067767d76613e62667660677a7c7d603e7e7c61763c"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																	<a href="#disqus_thread"><div class="social-comments comment-click-559315"><i class="fa fa-commenting fa-2"></i></div></a>
									</section><!--social-sharing-top-->
	


																					<div class="left" id="post-feat-img-wrapper">
							<div id="post-feat-img" class="relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="320" height="320" src="https://steelersdepot.com/wp-content/uploads/2018/11/large-terrible.jpg" class="attachment- size- wp-post-image" alt="Terrible Podcast Logo" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2018/11/large-terrible.jpg 320w, https://steelersdepot.com/wp-content/uploads/2018/11/large-terrible-150x150.jpg 150w, https://steelersdepot.com/wp-content/uploads/2018/11/large-terrible-300x300.jpg 300w, https://steelersdepot.com/wp-content/uploads/2018/11/large-terrible-80x80.jpg 80w" sizes="(max-width: 320px) 100vw, 320px" />																<meta itemprop="url" content="https://steelersdepot.com/wp-content/uploads/2018/11/large-terrible.jpg">
								<meta itemprop="width" content="320">
								<meta itemprop="height" content="320">
								<div class="post-feat-text">
																										</div><!--post-feat-text-->
							</div><!--post-feat-img-->
						</div>
																<div id="content-area" itemprop="articleBody" class="post-559315 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-alex-kozora tag-audio tag-cleveland-browns tag-playoff-scenarios tag-the-terrible-podcast tag-week-17">
		<div class="post-cont-out">
			<div class="post-cont-in">
				<div id="content-main" class="left relative">

						
	
		<div class="post-specific-content">
<p>Season 12, Episode 71 of <em>The Terrible Podcast</em> is now in the can. In this Monday show, Alex Kozora and I get right to talking about the latest news concerning the Pittsburgh Steelers in Week 17 and ahead of the team’s Monday night home game against the Cleveland Browns.</p>
<p>We go over a few moves the Steelers have made since the Friday show and also talk about some expected Monday moves on tap. We go over the Saturday injury report as well.</p>
<p>The Steelers are still alive in the AFC playoff race entering Monday night, so we review the scenarios that need to happen for them to make the postseason tournament as a Wild Card team now that the Cincinnati Bengals have won the AFC North division as of Sunday.</p>
<p>Alex and I then spend the bulk of the show previewing the Browns ahead of the Monday night game at Heinz Field. we look at both sides of the football for both teams and more. We also give our score predictions for the Monday night game.</p>
<p>We then move on to wrap up this Monday show by answering several questions from our listeners.</p>
<p>Direct download link: <a href="https://api.spreaker.com/v2/episodes/48151495/download.mp3" data-wpel-link="external" rel="external noopener noreferrer">The Terrible Podcast — Talking Steelers-Browns Preview, Ben&#8217;s Presser, Coordinator Quotes, Week 17 Picks, Listener Questions &amp; More</a></p>
<p><a href="https://www.spreaker.com/user/10719112/terrible-podcast-2022-jan-3-episode-1508" data-wpel-link="external" rel="external noopener noreferrer">https://www.spreaker.com/user/10719112/terrible-podcast-2022-jan-3-episode-1508</a></p>
<p><iframe loading="lazy" src="https://widget.spreaker.com/player?episode_id=48151495&amp;theme=light&amp;playlist=false&amp;playlist-continuous=false&amp;autoplay=false&amp;live-autoplay=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-logo=false&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>As always we love talking football, particularly Steelers football. We hope you enjoy listening! We hope you listen weekly and give us your feedback of two fans talking Steelers football. Download it to your mobile device and listen anytime.</p>
<p>We invite feedback and questions, and they can be sent to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7d09151809180f0f141f11180d12191e1c0e093d1a101c1411531e12">[email&#160;protected]</a>m, and follow the show on Twitter <a href="https://twitter.com/#!/TerriblePodcast" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">@TerriblePodcast</a>. You can also call our new hotline at (814) 429-YINZ (9469) to weigh in with your thoughts or ask us questions for future podcast.</p>
<p>You can find us on iTunes here: <a href="https://itunes.apple.com/us/podcast/id405990739" data-wpel-link="external" rel="external noopener noreferrer">http://itunes.apple.com/us/podcast/id405990739</a> &amp; here is the RSS feed to subscribe to: <a href="https://feeds.feedburner.com/TheTerriblePodcast" data-wpel-link="external" rel="external noopener noreferrer">http://feeds.feedburner.com/TheTerriblePodcast</a></p>
<p>Please sit back and enjoy Episode 71 of Season 12 now of The Terrible Podcast.</p>
<p><a href="https://feeds.feedburner.com/~r/TheTerriblePodcast/~6/1" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><img src="https://feeds.feedburner.com/TheTerriblePodcast.1.gif" alt="The" /></a></p>
<form action="https://feedburner.google.com/fb/a/mailverify" method="post">Enter your email address:<br />
<input name="email" type="text" /> <input name="uri" type="hidden" value="TheTerriblePodcast" /> <input name="loc" type="hidden" value="en_US" /> <input type="submit" value="Subscribe" />Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">FeedBurner</a></form>
<p>6bc9mw6n</p>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async data-uid="5b5b391c79" src="https://steelersdepot.ck.page/5b5b391c79/index.js"></script></div>

	<div id="taboola-below-article">
	</div>

															<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
															<img src="https://steelersdepot.com/wp-content/uploads/2015/07/cropped-depot-logo1.png"/>
								<meta itemprop="url" content="https://steelersdepot.com/wp-content/uploads/2015/07/cropped-depot-logo1.png">
													</div><!--mvp-org-logo-->
						<meta itemprop="name" content="Steelers Depot">
					</div><!--mvp-org-wrap-->
					<div class="posts-nav-link">
											</div><!--posts-nav-link-->
											<div class="post-tags">
							<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://steelersdepot.com/tag/alex-kozora/" rel="tag" data-wpel-link="internal">Alex Kozora</a>, <a href="https://steelersdepot.com/tag/audio/" rel="tag" data-wpel-link="internal">audio</a>, <a href="https://steelersdepot.com/tag/cleveland-browns/" rel="tag" data-wpel-link="internal">Cleveland Browns</a>, <a href="https://steelersdepot.com/tag/playoff-scenarios/" rel="tag" data-wpel-link="internal">Playoff Scenarios</a>, <a href="https://steelersdepot.com/tag/the-terrible-podcast/" rel="tag" data-wpel-link="internal">The Terrible Podcast</a>, <a href="https://steelersdepot.com/tag/week-17/" rel="tag" data-wpel-link="internal">Week 17</a></span>
						</div><!--post-tags-->
																<div class="social-sharing-bot">
							<a href="#" onclick="window.open(&#039;http://www.facebook.com/sharer.php?u=https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/&amp;t=The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &#038; More&#039;, &#039;facebookShare&#039;, &#039;width=626,height=436&#039;); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span> <span style="color: #fff; font-family: 'Montserrat', sans-serif; font-size: 10px; font-weight: 400; line-height: 100%; padding: 8px 0; text-transform: uppercase;"></span></div></a>
							<a href="#" onclick="window.open(&#039;http://twitter.com/share?text=The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &#038; More -&amp;url=https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/&#039;, &#039;twitterShare&#039;, &#039;width=626,height=436&#039;); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
							<a href="whatsapp://send?text=The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &#038; More https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/" data-wpel-link="internal"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
							<a href="#" onclick="window.open(&#039;http://pinterest.com/pin/create/button/?url=https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/&amp;media=https://steelersdepot.com/wp-content/uploads/2018/11/large-terrible.jpg&amp;description=The Terrible Podcast — Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions &#038; More&#039;, &#039;pinterestShare&#039;, &#039;width=750,height=350&#039;); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
							<a href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fd94a8a5e094a5b2b2a9a2aca5e090afa4a3a1b3b4e0224054e094a1acaba9aea7e093b4a5a5aca5b2b3ed82b2afb7aeb3e090b2a5b6a9a5b7ece094b2a1aeb3a1a3b4a9afaeb3ece090aca1b9afa6a6e093a3a5aea1b2a9afb3ece08ca9b3b4a5aea5b2e091b5a5b3b4a9afaeb3e0e6e3f0f3f8fbe08dafb2a5e6a1adb0fb828f8499fd89e0a6afb5aea4e0b4a8a9b3e0a1b2b4a9a3aca5e0a9aeb4a5b2a5b3b4a9aea7e0a1aea4e0b4a8afb5a7a8b4e0afa6e0b3a8a1b2a9aea7e0a9b4e0b7a9b4a8e0b9afb5eee083a8a5a3abe0a9b4e0afb5b4fae0a8b4b4b0b3faefefb3b4a5a5aca5b2b3a4a5b0afb4eea3afadeff2f0f2f2eff0f1efb4a8a5edb4a5b2b2a9a2aca5edb0afa4a3a1b3b4edb4a1acaba9aea7edb3b4a5a5aca5b2b3eda2b2afb7aeb3edb0b2a5b6a9a5b7edb4b2a1aeb3a1a3b4a9afaeb3edb0aca1b9afa6a6edb3a3a5aea1b2a9afb3edaca9b3b4a5aea5b2edb1b5a5b3b4a9afaeb3edadafb2a5ef"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
						</div><!--social-sharing-bot-->
																            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://steelersdepot.com/2022/01/steelers-vs-browns-week-17-outlook/" rel="bookmark" title="Steelers Vs. Browns Week 17 Outlook" data-wpel-link="internal">
						<img width="300" height="180" src="https://steelersdepot.com/wp-content/uploads/2021/10/steelers-data-points-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2021/10/steelers-data-points-300x180.jpg 300w, https://steelersdepot.com/wp-content/uploads/2021/10/steelers-data-points-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://steelersdepot.com/wp-content/uploads/2021/10/steelers-data-points-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2021/10/steelers-data-points-80x80.jpg 80w, https://steelersdepot.com/wp-content/uploads/2021/10/steelers-data-points-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://steelersdepot.com/2022/01/steelers-vs-browns-week-17-outlook/" data-wpel-link="internal">Steelers Vs. Browns Week 17 Outlook</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://steelersdepot.com/2022/01/steelers-vs-browns-2021-week-17-game-time-line-weather-injuries-tv-radio-schedule/" rel="bookmark" title="Steelers Vs. Browns 2021 Week 17: Game Time, Line, Weather, Injuries, TV, &#038; Radio Schedule" data-wpel-link="internal">
						<img width="300" height="180" src="https://steelersdepot.com/wp-content/uploads/2021/12/steelers-browns-week-17-2021-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2021/12/steelers-browns-week-17-2021-300x180.jpg 300w, https://steelersdepot.com/wp-content/uploads/2021/12/steelers-browns-week-17-2021-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://steelersdepot.com/wp-content/uploads/2021/12/steelers-browns-week-17-2021-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2021/12/steelers-browns-week-17-2021-80x80.jpg 80w, https://steelersdepot.com/wp-content/uploads/2021/12/steelers-browns-week-17-2021-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://steelersdepot.com/2022/01/steelers-vs-browns-2021-week-17-game-time-line-weather-injuries-tv-radio-schedule/" data-wpel-link="internal">Steelers Vs. Browns 2021 Week 17: Game Time, Line, Weather, Injuries, TV, &#038; Radio Schedule</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://steelersdepot.com/2022/01/scouting-report-browns-defense-keeping-team-competitive/" rel="bookmark" title="Scouting Report: Browns Defense Keeping Team Competitive" data-wpel-link="internal">
						<img width="300" height="180" src="https://steelersdepot.com/wp-content/uploads/2021/12/StockJOK1-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2021/12/StockJOK1-300x180.jpg 300w, https://steelersdepot.com/wp-content/uploads/2021/12/StockJOK1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://steelersdepot.com/wp-content/uploads/2021/12/StockJOK1-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2021/12/StockJOK1-80x80.jpg 80w, https://steelersdepot.com/wp-content/uploads/2021/12/StockJOK1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://steelersdepot.com/2022/01/scouting-report-browns-defense-keeping-team-competitive/" data-wpel-link="internal">Scouting Report: Browns Defense Keeping Team Competitive</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																					<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT 
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR 
     *  PLATFORM OR CMS.
     *  
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: 
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;  
        
        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER; 
    };
    */


	// DISQUS.reset({
	// 	reload: true,
	// 	config: function () {  
	// 		this.page.identifier = 'steelersdepot';
	// 		this.page.url = 'https://steelersdepot.com/2022/01/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more/';
	// 	}
	// });
 //    var changeThread = function(){
 //    };


    var disqus_loaded = false;
    
	if (typeof(disqus_loaded)=="undefined" || !disqus_loaded) {
		disqus_loaded=1;
		jQuery.ajax({
			type: 'GET',
			url: 'https://steelersdepot.disqus.com/embed.js',
			dataType: 'script',
			cache: true
		});
	} 

    // (function() {
    //     var d = document, s = d.createElement('script');
        
    //     s.src = 'https://steelersdepot.disqus.com/embed.js';
    //     // s.src = '/wp-content/themes/flex-mag-child/assets/js/disqus-post.js';
        
    //     s.setAttribute('data-timestamp', +new Date());
    //     (d.head || d.body).appendChild(s);
    // })();
</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow external noopener noreferrer" data-wpel-link="external">
        comments powered by Disqus.
    </a>
</noscript>									</div><!--content-main-->
			</div><!--post-cont-in-->
					</div><!--post-cont-out-->
	</div><!--content-area-->
</article>
				</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
			
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative theiaStickySidebar">
	<div id="custom_html-29" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://fanatics.ncw6.net/c/2325230/618771/9663" rel="noopener external noreferrer" data-wpel-link="external"><img src="https://static.shareasale.com/image/7124/NFL_Pittsburg_Steelers_300x250.jpg" border="0" alt="Shop the newest Pittsburgh Steelers fan gear at Fanatics!" /></a></center></div></div></div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
		</div><!--body-main-wrap-->
		<footer id="foot-wrap" class="left relative">
			<div id="foot-top-wrap" class="left relative">
				<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="foot-widget-wrap" class="left relative">
															<div class="foot-widget left relative">
																			<div class="foot-logo left realtive">
											<img src="https://steelersdepot.com/wp-content/themes/flex-mag/images/logos/logo-foot.png" alt="Steelers Depot" data-rjs="2" />
										</div><!--foot-logo-->
																		<div class="foot-info-text left relative">
										<p>Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem?</p><p>Temporibus autem quibusdam et aut officiis debitis aut rerum necessitatibus saepe eveniet.</p>									</div><!--footer-info-text-->
									<div class="foot-soc left relative">
										<ul class="foot-soc-list relative">
																							<li class="foot-soc-fb">
													<a href="https://www.facebook.com/steelersdepot/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-facebook-square fa-2"></i></a>
												</li>
																																		<li class="foot-soc-twit">
													<a href="https://twitter.com/Steelersdepot" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-twitter-square fa-2"></i></a>
												</li>
																																													<li class="foot-soc-inst">
													<a href="https://www.instagram.com/steelersdepot/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-instagram fa-2"></i></a>
												</li>
																																													<li class="foot-soc-yt">
													<a href="https://www.youtube.com/channel/UCFqbkq2BzNY3iQ_FPveqVhw" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-youtube-play fa-2"></i></a>
												</li>
																																													<li class="foot-soc-tumb">
													<a href="https://steelersdepot.tumblr.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fa fa-tumblr-square fa-2"></i></a>
												</li>
																																		<li class="foot-soc-rss">
													<a href="https://steelersdepot.com/feed/rss/" target="_blank" data-wpel-link="internal"><i class="fa fa-rss-square fa-2"></i></a>
												</li>
																					</ul>
									</div><!--foot-soc-->
								</div><!--foot-widget-->
																				</div><!--foot-widget-wrap-->
					</div><!--body-main-in-->
				</div><!--body-main-out-->
			</div><!--foot-top-->
			<div id="foot-bot-wrap" class="left relative">
				<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="foot-bot" class="left relative">
							<div class="foot-menu relative">
								<div class="menu-header-container"><ul id="menu-header-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/" data-wpel-link="internal">Steelers News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/" data-wpel-link="internal">Steelers Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/" data-wpel-link="internal">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539603"><a href="https://steelersdepot.com/2021-nfl-pro-day-results-tracker-scouting-combine-invitees/" data-wpel-link="internal">2021 NFL Pro Day Results Tracker – Scouting Combine Invitees</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-535831"><a href="https://steelersdepot.com/?s=2021+NFL+Draft+Player+Profiles" data-wpel-link="internal">2021 NFL Draft Player Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520576"><a href="https://steelersdepot.com/2020-nfl-scouting-combine-results-tracker/" data-wpel-link="internal">2020 NFL Scouting Combine Results Tracker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-520575"><a href="https://steelersdepot.com/2020/02/2020-steelers-combine-interview-masterlist-updating/" data-wpel-link="internal">2020 Steelers Combine Interview Masterlist (Updating)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-520730"><a href="https://steelersdepot.com/2020/03/2020-steelers-pro-day-tracker/" data-wpel-link="internal">2020 Steelers Pro Day Tracker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547089"><a href="https://steelersdepot.com/tag/camp-diary/" data-wpel-link="internal">2021 Camp Diaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-515035"><a href="https://steelersdepot.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515038"><a href="https://steelersdepot.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4" data-wpel-link="external" rel="external noopener noreferrer">Donate</a></li>
<li class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-496474"><a href="https://steelersdepot.com/go-ad-free/" data-wpel-link="internal">Go Ad-Free</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555072"><a href="https://steelersdepot.com/profile/" data-wpel-link="internal">Resubscribe</a></li>
</ul>
</li>
<li class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php" data-wpel-link="internal">Login</a></li>
<li class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout" data-wpel-link="internal">Logout</a></li>
</ul></div>							</div><!--foot-menu-->
							<div class="foot-copy relative">
								<p>&copy; 2022 Steelers Depot</p>
							</div><!--foot-copy-->
						</div><!--foot-bot-->
					</div><!--body-main-in-->
				</div><!--body-main-out-->
			</div><!--foot-bot-->
		</footer>
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<script id=cls-insertion-bd3bbeb>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script>			<script data-cfasync="false" type="text/javascript">
			function arm_open_modal_box_in_nav_menu(menu_id, form_id) {
                           
				jQuery(".arm_nav_menu_link_" + form_id).find("." + form_id).trigger("click");
				return false;
			}
			</script>
					<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#post-right-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-559315").on("click", function(){
  	  $(".com-click-id-559315").show();
	  $(".disqus-thread-559315").show();
  	  $(".com-but-559315").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<style type="text/css" data-asas-style="">body, div, p, span{ cursor: inherit ; user-select: none !important; 
	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none; -moz-user-select: none;
		-ms-user-select: none;
	}
	*[contenteditable="true"] {
  -webkit-user-select: auto !important;
  user-select: all !important;
  pointer-events: auto !important;
}
	a{ cursor: pointer ; user-select: none !important; pointer-events: auto !important;}
	h1, h2, h3, h4, h5, h6{ cursor: default ; user-select: none !important; 
	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none; -moz-user-select: none;
		-ms-user-select: none;
	}
	</style><style>TEXT,TEXTAREA,input[type=text],input[type=password],input[type=number] {cursor: text !important; user-select: text !important;}</style>	<div oncontextmenu="return false;" id='wccp_pro_mask'></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span><b>Alert:</b> Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wccp_pro_message(smessage)
	{
				
		timeout = 3000;
		
		if (smessage !== "" && timeout!=0)
		{
			var smessage_text = smessage;
			jquery_fadeTo();
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
		else
		{
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
	}
	function hide_message()
	{
		jquery_fadeOut();
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	function jquery_fadeTo()
	{
		try {
			jQuery("#wccp_pro_mask").fadeTo("slow", 0.3);
		}
		catch(err) {
			//alert(err.message);
			}
	}
	function jquery_fadeOut()
	{
		try {
			jQuery("#wccp_pro_mask").fadeOut( "slow" );
		}
		catch(err) {}
	}
	</script>
	<style type="text/css">
	#wccp_pro_mask
	{
		position: absolute;
		bottom: 0;
		left: 0;
		position: fixed;
		right: 0;
		top: 0;
		background-color: #000;
		pointer-events: none;
		display: none;
		z-index: 10000;
		animation: 0.5s ease 0s normal none 1 running ngdialog-fadein;
		background: rgba(0, 0, 0, 0.4) none repeat scroll 0 0;
	}
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
		pointer-events: none;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px #f2bfbf;
		-moz-box-shadow: 0px 0px 34px 2px #f2bfbf;
		box-shadow: 0px 0px 34px 2px #f2bfbf;
	}
	.msgmsg-box-wpcp b {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://steelersdepot.com/wp-content/plugins/wccp-pro/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f2bfbf;
	}
    </style>
<script id="wccp_pro_class_exclusion" type="text/javascript">
function copyToClipboard(elem) {
	  // create hidden text element, if it doesn't already exist
    var targetId = "_wccp_pro_hiddenCopyText_";
    {
        // must use a temporary form element for the selection and copy
        target = document.getElementById(targetId);
        if (!target) {
            var target = document.createElement("textarea");
            target.style.position = "absolute";
            target.style.left = "-9999px";
            target.style.top = "0";
            target.id = targetId;
            document.body.appendChild(target);
        }
        target.textContent = elem.textContent;
    }
    // select the content
    var currentFocus = document.activeElement;
    target.focus();
    target.setSelectionRange(0, target.value.length);
    
    // copy the selection
    var succeed;
    try {
    	  succeed = document.execCommand("copy");
    } catch(e) {
        succeed = false;
    }

    // restore original focus
    if (currentFocus && typeof currentFocus.focus === "function") {
        currentFocus.focus();
    }
    
    
	// clear temporary content
	target.textContent = "";
	document.getElementsByTagName('span')[0].innerHTML = " ";
    return succeed;
}

</script>

<script id="wccp_pro_class_exclusion" type="text/javascript">
function apply_class_exclusion(e)
{
	var my_return = 'No';
	
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement || 'nothing';
	
	if(target.parentElement != null) console.log (target.parentElement.className);
	
	var excluded_classes = '' + '';
	
	var class_to_exclude = "";
	
	if(target.parentElement != null)
	{
		class_to_exclude = target.className + ' ' + target.parentElement.className || '';
	}else{
		class_to_exclude = target.className;
	}
	
	var class_to_exclude_array = class_to_exclude.split(" ");
	
	console.log (class_to_exclude_array);
	
	class_to_exclude_array.forEach(function(item)
	{
		if(item != '' && excluded_classes.indexOf(item)>=0)
		{
			target.style.cursor = "text";
			
			console.log ('Yes');
			
			my_return = 'Yes';
		}
	});

	try {
		class_to_exclude = target.parentElement.getAttribute('class') || target.parentElement.className || '';
		}
	catch(err) 
		{
		class_to_exclude = '';
		}
	
	if(class_to_exclude != '' && excluded_classes.indexOf(class_to_exclude)>=0)
	{
		target.style.cursor = "text";
		my_return = 'Yes';
	}

	return my_return;
}
</script>
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"steelersdepot"};
/* ]]> */
</script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"559315 https:\/\/steelersdepot.com\/?p=559315","disqusShortname":"steelersdepot","disqusTitle":"The Terrible Podcast \u2014 Talking Steelers-Browns Preview, Transactions, Playoff Scenarios, Listener Questions & More","disqusUrl":"https:\/\/steelersdepot.com\/2022\/01\/the-terrible-podcast-talking-steelers-browns-preview-transactions-playoff-scenarios-listener-questions-more\/","postId":"559315"};
/* ]]> */
</script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1641229851' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.3' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.3' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.8.2' id='mvp-flexmag-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=5.8.2' id='mvp-autoloadpost-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/themes/flex-mag/js/retina.js?ver=5.8.2' id='retina-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/themes/flex-mag-child/assets/js/main.min.js?ver=5.8.2' id='main-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=773' id='arm_stripe_v3-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'199681879',post:'559315',tz:'-5',srv:'steelersdepot.com'} ]);
	_stq.push([ 'clickTrackerInit', '199681879', '559315' ]);
</script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>
	<style>
.modal {
	margin-top:200px;
}
.modal-backdrop {
	background: rgba(0,0,0,0.6);
}
.modal-body a {
	text-decoration: underline;
}
</style>
<div class="modal" id="ad-free-modal" tabindex="-1" role="dialog">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title">Adblocker is on</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<span aria-hidden="true">&times;</span>
				</button>
			</div>
			<div class="modal-body">
				<p>We noticed your adblocker is on.  We use ads to fund this site and continue to bring you premium Steelers content.</p>
				<p>If you like what you see on this site, we now have an <a href="/go-ad-free" data-wpel-link="internal">ad-free option</a> available for a donation of $25 per year, and you can enjoy the site entirely ad-free!</p>
				<p>Additionally, if you'd like to donate above and beyond the ad-free option, you can <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=XZ97MFHPQZYX4" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">donate via PayPal</a> as well.</p>
				<p>Finally, if you wish to not see this dialog box, please turn off your adblocker, and enjoy content normally</p>
				<p>Thank you for visiting Steelers Depot!</p>
			</div>
			<div class="modal-footer">
				<a href="/go-ad-free" class="btn btn-warning" style="color:white" data-wpel-link="internal">Go Ad-Free</a>
				<button type="button" class="btn btn-dark" data-dismiss="modal">Close</button>
			</div>
		</div>
	</div>
</div></body>
</html>