
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />



<link rel="shortcut icon" href="https://steelersdepot.com/wp-content/uploads/2020/10/favicon-16x16-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://steelersdepot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://steelersdepot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://steelersdepot.com/feed/atom/" />
<link rel="pingback" href="https://steelersdepot.com/xmlrpc.php" />

<meta property="og:image" content="https://steelersdepot.com/wp-content/uploads/2020/12/spillane-knee-injury-week-13.jpg" />
<meta name="twitter:image" content="https://steelersdepot.com/wp-content/uploads/2020/12/spillane-knee-injury-week-13.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="The Pittsburgh Steelers have made three roster moves the day before travelling to Buffalo to take on the Bills Sunday night. The team announced they&#8217;ve placed ILB Robert Spillane on injured reserve, activated ILB Ulysees Gilbert III from IR, and elevated ILB Tegray Scales to the active roster. We have activated LB Ulysees Gilbert III [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/">
<meta name="twitter:title" content="Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve">
<meta name="twitter:description" content="The Pittsburgh Steelers have made three roster moves the day before travelling to Buffalo to take on the Bills Sunday night. The team announced they&#8217;ve placed ILB Robert Spillane on injured reserve, activated ILB Ulysees Gilbert III from IR, and elevated ILB Tegray Scales to the active roster. We have activated LB Ulysees Gilbert III [&hellip;]">



<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e387029c4178d20fcc52aa6/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve - Steelers Depot</title>
	<meta name="description" content="The Pittsburgh Steelers have made three roster moves the day before travelling to Buffalo to take on the Bills Sunday night. The team announced they&#039;ve" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve - Steelers Depot" />
	<meta property="og:description" content="The Pittsburgh Steelers have made three roster moves the day before travelling to Buffalo to take on the Bills Sunday night. The team announced they&#039;ve" />
	<meta property="og:url" content="https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/" />
	<meta property="og:site_name" content="Steelers Depot" />
	<meta property="article:publisher" content="https://www.facebook.com/steelersdepot" />
	<meta property="article:published_time" content="2020-12-12T20:53:40+00:00" />
	<meta property="article:modified_time" content="2020-12-12T20:56:16+00:00" />
	<meta property="og:image" content="https://steelersdepot.com/wp-content/uploads/2020/12/spillane-knee-injury-week-13.jpg" />
	<meta property="og:image:width" content="776" />
	<meta property="og:image:height" content="436" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Alex_Kozora" />
	<meta name="twitter:site" content="@Steelersdepot" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://steelersdepot.com/#organization","name":"Steelers Depot","url":"https://steelersdepot.com/","sameAs":["https://www.facebook.com/steelersdepot","https://twitter.com/Steelersdepot"],"logo":{"@type":"ImageObject","@id":"https://steelersdepot.com/#logo","inLanguage":"en-US","url":"https://steelersdepot.com/wp-content/uploads/2015/07/depot-logo.png","width":384,"height":100,"caption":"Steelers Depot"},"image":{"@id":"https://steelersdepot.com/#logo"}},{"@type":"WebSite","@id":"https://steelersdepot.com/#website","url":"https://steelersdepot.com/","name":"Steelers Depot","description":"Pittsburgh Steelers blog featuring news, discussion &amp; merchandise!","publisher":{"@id":"https://steelersdepot.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://steelersdepot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/#primaryimage","inLanguage":"en-US","url":"https://steelersdepot.com/wp-content/uploads/2020/12/spillane-knee-injury-week-13.jpg","width":776,"height":436},{"@type":"WebPage","@id":"https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/#webpage","url":"https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/","name":"Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve - Steelers Depot","isPartOf":{"@id":"https://steelersdepot.com/#website"},"primaryImageOfPage":{"@id":"https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/#primaryimage"},"datePublished":"2020-12-12T20:53:40+00:00","dateModified":"2020-12-12T20:56:16+00:00","description":"The Pittsburgh Steelers have made three roster moves the day before travelling to Buffalo to take on the Bills Sunday night. The team announced they've","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/"]}]},{"@type":"Article","@id":"https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/#article","isPartOf":{"@id":"https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/#webpage"},"author":{"@id":"https://steelersdepot.com/#/schema/person/92dfb35f766a51043e1974d7253a2308"},"headline":"Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve","datePublished":"2020-12-12T20:53:40+00:00","dateModified":"2020-12-12T20:56:16+00:00","mainEntityOfPage":{"@id":"https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/#webpage"},"commentCount":0,"publisher":{"@id":"https://steelersdepot.com/#organization"},"image":{"@id":"https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/#primaryimage"},"keywords":"Pittsburgh Steelers,Robert Spillane,Tegray Scales,Ulysees Gilbert III","articleSection":"Steelers News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/#respond"]}]},{"@type":"Person","@id":"https://steelersdepot.com/#/schema/person/92dfb35f766a51043e1974d7253a2308","name":"Alex Kozora","image":{"@type":"ImageObject","@id":"https://steelersdepot.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dd199f8d970e1b3dbb6a44b8a92b4ef4?s=96&d=mm&r=g","caption":"Alex Kozora"},"description":"Full-time blogger from mom's basement. Marrying tape and statistics. Chidi Iwuoma is my favorite Steeler of all-time.","sameAs":["https://twitter.com/Alex_Kozora"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Feed" href="https://steelersdepot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Comments Feed" href="https://steelersdepot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve Comments Feed" href="https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/steelersdepot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://steelersdepot.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://steelersdepot.com/wp-content/themes/flex-mag/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://steelersdepot.com/wp-content/themes/flex-mag-child/style.css?ver=5.5.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://steelersdepot.com/wp-content/themes/flex-mag-child/css/iecss.css?ver=5.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-entertainment-css'  href='https://steelersdepot.com/wp-content/themes/flex-mag/css/style-entertainment.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://steelersdepot.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://steelersdepot.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-main-css'  href='https://steelersdepot.com/wp-content/themes/flex-mag-child/assets/css/main.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://steelersdepot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://steelersdepot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://steelersdepot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://steelersdepot.com/wp-json/wp/v2/posts/532711" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://steelersdepot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://steelersdepot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pPyaZ-2eA7' />
<link rel="alternate" type="application/json+oembed" href="https://steelersdepot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsteelersdepot.com%2F2020%2F12%2Fsteelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://steelersdepot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsteelersdepot.com%2F2020%2F12%2Fsteelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve%2F&#038;format=xml" />
<script type="text/javascript" data-cfasync="false">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</script><style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}




.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -315px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 315px;
	}
.home-left-col {
	float: left;
	}
.home-mid-col {
	float: right;
	margin-left: 15px;
	margin-right: 0;
	}

@media screen and (max-width: 1399px) and (min-width: 1250px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1249px) and (min-width: 1100px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1099px) {
.home-wrap-out2,
.home-wrap-in2 {
	float: left;
	margin-left: 0;
	margin-right: 0;
	}
.home-mid-col {
	float: left;
	}
}
@media screen and (max-width: 479px) {
.home-mid-col {
	margin-left: 0;
	}
}





</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-7138622909378284",
	          enable_page_level_ads: true
	     });
	</script>
	
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/steelersdepot/loader.js',
		'tb_loader_script');
		if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11437002-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11437002-3');
</script>
</head>


<body class="post-template-default single single-post postid-532711 single-format-standard custom-background logged-out at-ads-allowed">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/steelersdepot/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/Steelersdepot" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/steelersdepot/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/channel/UCFqbkq2BzNY3iQ_FPveqVhw" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																	<li class="tum-soc">
						<a href="https://steelersdepot.tumblr.com/" target="_blank">
						<i class="fa fa-tumblr fa-2"></i>
						</a>
					</li>
													<li class="rss-soc">
						<a href="https://steelersdepot.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-37673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/">Home</a></li>
<li id="menu-item-154806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/">Steelers News</a></li>
<li id="menu-item-38055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/">Steelers Wire</a></li>
<li id="menu-item-163626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/">Podcast</a></li>
<li id="menu-item-240752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li id="menu-item-520576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520576"><a href="https://steelersdepot.com/2020-nfl-scouting-combine-results-tracker/">2020 NFL Scouting Combine Results Tracker</a></li>
	<li id="menu-item-520575" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-520575"><a href="https://steelersdepot.com/2020/02/2020-steelers-combine-interview-masterlist-updating/">2020 Steelers Combine Interview Masterlist (Updating)</a></li>
	<li id="menu-item-520730" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-520730"><a href="https://steelersdepot.com/2020/03/2020-steelers-pro-day-tracker/">2020 Steelers Pro Day Tracker</a></li>
</ul>
</li>
<li id="menu-item-515035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-515035"><a href="https://steelersdepot.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-515038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515038"><a href="https://steelersdepot.com/contact-us/">Contact Us</a></li>
<li id="menu-item-158274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
<li id="menu-item-496474" class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-496474"><a href="https://steelersdepot.com/go-ad-free/">Go Ad-Free</a></li>
<li id="menu-item-493254" class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-493255" class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://steelersdepot.com/"><img itemprop="logo" src="https://steelersdepot.com/wp-content/uploads/2015/07/cropped-depot-logo1.png" alt="Steelers Depot" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Steelers Depot</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/">Steelers News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/">Steelers Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520576"><a href="https://steelersdepot.com/2020-nfl-scouting-combine-results-tracker/">2020 NFL Scouting Combine Results Tracker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-520575"><a href="https://steelersdepot.com/2020/02/2020-steelers-combine-interview-masterlist-updating/">2020 Steelers Combine Interview Masterlist (Updating)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-520730"><a href="https://steelersdepot.com/2020/03/2020-steelers-pro-day-tracker/">2020 Steelers Pro Day Tracker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-515035"><a href="https://steelersdepot.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515038"><a href="https://steelersdepot.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
<li class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-496474"><a href="https://steelersdepot.com/go-ad-free/">Go Ad-Free</a></li>
<li class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php">Login</a></li>
<li class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://steelersdepot.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/steelersdepot/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/Steelersdepot" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<!-- <div style="margin-bottom:40px">
	<h5>Send Alex to Training Camp</h5>
	<iframe class='gfm-media-widget' image='0' coinfo='0' width='100%' height='100%' frameborder='0' id='steelers-depot-2018-training-camp'></iframe>
	<script src='//funds.gofundme.com/js/5.0/media-widget.js'></script>
	<style>
	.gfm-widget {
		width: 100%;
		max-width: initial;
	}
	</style>
	<script>
	jQuery(function($){
	});
	</script>
</div> --><div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
	<article id="post-area" class="post-532711 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-pittsburgh-steelers tag-robert-spillane tag-tegray-scales tag-ulysees-gilbert-iii">
			<header id="post-header">
							<a class="post-cat-link" href="https://steelersdepot.com/category/news/"><span class="post-head-cat">Steelers News</span></a>
						<h1 class="post-title entry-title left" itemprop="headline">Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve</h1>
							<div id="post-info-wrap" class="left relative">
					<div class="post-info-out">
						<div class="post-info-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/dd199f8d970e1b3dbb6a44b8a92b4ef4?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd199f8d970e1b3dbb6a44b8a92b4ef4?s=100&#038;d=mm&#038;r=g 2x' class='avatar arm_grid_avatar arm-avatar avatar-50 photo' height='50' width='50' loading='lazy'/>						</div><!--post-info-img-->
						<div class="post-info-in">
							<div class="post-info-right left relative">
								<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
									<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://steelersdepot.com/author/alex-kozora/" title="Posts by Alex Kozora" rel="author">Alex Kozora</a></span> <span class="author-twitter"><a href="https://twitter.com/Alex_Kozora" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span>																	</div><!--post-info-name-->
								<div class="post-info-date left relative">
									<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-12">December 12, 2020 at 3:53 pm</time></span>
									<meta itemprop="dateModified" content="2020-12-12"/>
								</div><!--post-info-date-->
							</div><!--post-info-right-->
						</div><!--post-info-in-->
					</div><!--post-info-out-->
				</div><!--post-info-wrap-->
					</header><!--post-header-->
	

			<section class="social-sharing-top">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/&amp;t=Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve -&amp;url=https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
			<a href="whatsapp://send?text=Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/&amp;media=https://steelersdepot.com/wp-content/uploads/2020/12/spillane-knee-injury-week-13.jpg&amp;description=Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c157b5c4d4d444d5a5b087844494b4d087a474a4d5a5c087b5841444449464d08674608617a1308694b5c415e495c4d087d44515b4d4d5b086f41444a4d5a5c0861616108674e4e086146425d5a4d4c087a4d5b4d5a5e4d0e494558136a676c711561084e475d464c085c40415b08495a5c414b444d0841465c4d5a4d5b5c41464f0849464c085c40475d4f405c08474e085b40495a41464f08415c085f415c400851475d06086b404d4b4308415c08475d5c1208405c5c585b1207075b5c4d4d444d5a5b4c4d58475c064b4745071a181a1807191a075b5c4d4d444d5a5b055844494b4d055a474a4d5a5c055b5841444449464d05474605415a05494b5c415e495c4d055d44515b4d4d5b054f41444a4d5a5c0541414105474e4e054146425d5a4d4c055a4d5b4d5a5e4d07"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																	<a href="#disqus_thread"><div class="social-comments comment-click-532711"><i class="fa fa-commenting fa-2"></i></div></a>
									</section><!--social-sharing-top-->
	


																					<div class="left" id="post-feat-img-wrapper">
							<div id="post-feat-img" class="relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="776" height="436" src="https://steelersdepot.com/wp-content/uploads/2020/12/spillane-knee-injury-week-13.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2020/12/spillane-knee-injury-week-13.jpg 776w, https://steelersdepot.com/wp-content/uploads/2020/12/spillane-knee-injury-week-13-300x169.jpg 300w, https://steelersdepot.com/wp-content/uploads/2020/12/spillane-knee-injury-week-13-768x432.jpg 768w" sizes="(max-width: 776px) 100vw, 776px" />																<meta itemprop="url" content="https://steelersdepot.com/wp-content/uploads/2020/12/spillane-knee-injury-week-13.jpg">
								<meta itemprop="width" content="776">
								<meta itemprop="height" content="436">
								<div class="post-feat-text">
																										</div><!--post-feat-text-->
							</div><!--post-feat-img-->
						</div>
																<div id="content-area" itemprop="articleBody" class="post-532711 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-pittsburgh-steelers tag-robert-spillane tag-tegray-scales tag-ulysees-gilbert-iii">
		<div class="post-cont-out">
			<div class="post-cont-in">
				<div id="content-main" class="left relative">

						
	
		<div class="post-specific-content">
<p>The Pittsburgh Steelers have made three roster moves the day before travelling to Buffalo to take on the Bills Sunday night. The team announced they&#8217;ve placed ILB Robert Spillane on injured reserve, activated ILB Ulysees Gilbert III from IR, and elevated ILB Tegray Scales to the active roster.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We have activated LB Ulysees Gilbert III to the 53-man roster, elevated LB Tegray Scales to the Active/Inactive roster from the practice squad and placed LB Robert Spillane on the Reserve/Injured List. <a href="https://twitter.com/BordasLaw?ref_src=twsrc%5Etfw">@BordasLaw</a><a href="https://t.co/NDcVJj4FTd">https://t.co/NDcVJj4FTd</a></p>
<p>&mdash; Pittsburgh Steelers (@steelers) <a href="https://twitter.com/steelers/status/1337861539144077316?ref_src=twsrc%5Etfw">December 12, 2020</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Spillane suffered a knee injury in the second half of Monday&#8217;s loss to Washington. While his injury won&#8217;t need surgery and isn&#8217;t believed to be season-ending, he will now miss a minimum of three games. The earliest he could return is the regular season finale, Week 17 against the Cleveland Browns.</p>
<p>Gilbert missed over a month of action after suffering a back injury. He began practicing earlier this week and given the Steelers&#8217; lack of depth at ILB, the team was eager to get him back into the fold. It&#8217;s unclear what his role will be Sunday beyond special teams. Now, the Steelers have Avery Williamson, Marcus Allen, Gilbert, and Scales as options at inside linebacker. Vince Williams will also miss this game after being placed on the Reserve/COVID list.</p>
<p>Scales was signed to the team&#8217;s practice squad November 11th. A four-year starter at Indiana, he spent time with Pittsburgh the summer of 2019. Undersized and an average athlete, he failed to impress and was released at final cutdowns. Assuming he dresses tomorrow night, it will be his first NFL game.</p>
</div>

	<div id="taboola-below-article">
	</div>

															<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
															<img src="https://steelersdepot.com/wp-content/uploads/2015/07/cropped-depot-logo1.png"/>
								<meta itemprop="url" content="https://steelersdepot.com/wp-content/uploads/2015/07/cropped-depot-logo1.png">
													</div><!--mvp-org-logo-->
						<meta itemprop="name" content="Steelers Depot">
					</div><!--mvp-org-wrap-->
					<div class="posts-nav-link">
											</div><!--posts-nav-link-->
											<div class="post-tags">
							<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://steelersdepot.com/tag/pittsburgh-steelers/" rel="tag">Pittsburgh Steelers</a>, <a href="https://steelersdepot.com/tag/robert-spillane/" rel="tag">Robert Spillane</a>, <a href="https://steelersdepot.com/tag/tegray-scales/" rel="tag">Tegray Scales</a>, <a href="https://steelersdepot.com/tag/ulysees-gilbert-iii/" rel="tag">Ulysees Gilbert III</a></span>
						</div><!--post-tags-->
																<div class="social-sharing-bot">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/&amp;t=Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span> <span style="color: #fff; font-family: 'Montserrat', sans-serif; font-size: 10px; font-weight: 400; line-height: 100%; padding: 8px 0; text-transform: uppercase;"></span></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve -&amp;url=https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
							<a href="whatsapp://send?text=Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/&amp;media=https://steelersdepot.com/wp-content/uploads/2020/12/spillane-knee-injury-week-13.jpg&amp;description=Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
							<a href="/cdn-cgi/l/email-protection#e3dc90968189868097deb09786868f869190c3b38f828086c3b18c81869197c3b0938a8f8f828d86c3ac8dc3aab1d8c3a280978a95829786c3b68f9a90868690c3a48a8f81869197c3aaaaaac3ac8585c3aa8d8996918687c3b1869086919586c5828e93d8a1aca7badeaac3858c968d87c3978b8a90c38291978a808f86c38a8d9786918690978a8d84c3828d87c3978b8c96848b97c38c85c3908b82918a8d84c38a97c3948a978bc39a8c96cdc3a08b868088c38a97c38c9697d9c38b97979390d9cccc909786868f8691908786938c97cd808c8eccd1d3d1d3ccd2d1cc909786868f869190ce938f828086ce918c81869197ce90938a8f8f828d86ce8c8dce8a91ce8280978a95829786ce968f9a90868690ce848a8f81869197ce8a8a8ace8c8585ce8a8d8996918687ce91869086919586cc"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
						</div><!--social-sharing-bot-->
																            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://steelersdepot.com/2020/12/beating-the-bills-three-plays-to-attack-their-defense-2/" rel="bookmark" title="Beating The Bills: Three Plays To Attack Their Defense">
						<img width="300" height="180" src="https://steelersdepot.com/wp-content/uploads/2020/12/StockAiyuk1-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2020/12/StockAiyuk1-300x180.jpg 300w, https://steelersdepot.com/wp-content/uploads/2020/12/StockAiyuk1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://steelersdepot.com/wp-content/uploads/2020/12/StockAiyuk1-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2020/12/StockAiyuk1-80x80.jpg 80w, https://steelersdepot.com/wp-content/uploads/2020/12/StockAiyuk1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://steelersdepot.com/2020/12/beating-the-bills-three-plays-to-attack-their-defense-2/">Beating The Bills: Three Plays To Attack Their Defense</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://steelersdepot.com/2020/12/steelers-vs-bills-x-factor-defensive-communication/" rel="bookmark" title="Steelers Vs Bills X Factor: Defensive Communication">
						<img width="300" height="180" src="https://steelersdepot.com/wp-content/uploads/2020/11/Avery-Williamson-1-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2020/11/Avery-Williamson-1-300x180.jpg 300w, https://steelersdepot.com/wp-content/uploads/2020/11/Avery-Williamson-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://steelersdepot.com/wp-content/uploads/2020/11/Avery-Williamson-1-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2020/11/Avery-Williamson-1-80x80.jpg 80w, https://steelersdepot.com/wp-content/uploads/2020/11/Avery-Williamson-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://steelersdepot.com/2020/12/steelers-vs-bills-x-factor-defensive-communication/">Steelers Vs Bills X Factor: Defensive Communication</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://steelersdepot.com/2020/12/steelers-spin-paying-the-bills-2/" rel="bookmark" title="Steelers Spin: Paying The Bills">
						<img width="300" height="180" src="https://steelersdepot.com/wp-content/uploads/2019/08/StockSteelers1-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2019/08/StockSteelers1-300x180.jpg 300w, https://steelersdepot.com/wp-content/uploads/2019/08/StockSteelers1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://steelersdepot.com/wp-content/uploads/2019/08/StockSteelers1-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://steelersdepot.com/wp-content/uploads/2019/08/StockSteelers1-80x80.jpg 80w, https://steelersdepot.com/wp-content/uploads/2019/08/StockSteelers1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://steelersdepot.com/2020/12/steelers-spin-paying-the-bills-2/">Steelers Spin: Paying The Bills</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																					<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT 
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR 
     *  PLATFORM OR CMS.
     *  
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: 
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;  
        
        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER; 
    };
    */


	// DISQUS.reset({
	// 	reload: true,
	// 	config: function () {  
	// 		this.page.identifier = 'steelersdepot';
	// 		this.page.url = 'https://steelersdepot.com/2020/12/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve/';
	// 	}
	// });
 //    var changeThread = function(){
 //    };


    var disqus_loaded = false;
    
	if (typeof(disqus_loaded)=="undefined" || !disqus_loaded) {
		disqus_loaded=1;
		jQuery.ajax({
			type: 'GET',
			url: 'https://steelersdepot.disqus.com/embed.js',
			dataType: 'script',
			cache: true
		});
	} 

    // (function() {
    //     var d = document, s = d.createElement('script');
        
    //     s.src = 'https://steelersdepot.disqus.com/embed.js';
    //     // s.src = '/wp-content/themes/flex-mag-child/assets/js/disqus-post.js';
        
    //     s.setAttribute('data-timestamp', +new Date());
    //     (d.head || d.body).appendChild(s);
    // })();
</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>									</div><!--content-main-->
			</div><!--post-cont-in-->
					</div><!--post-cont-out-->
	</div><!--content-area-->
</article>
				</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
			
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative theiaStickySidebar">
	<div id="custom_html-29" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://fanatics.ncw6.net/c/2325230/618771/9663" rel="noopener noreferrer"><img src="https://static.shareasale.com/image/7124/NFL_Pittsburg_Steelers_300x250.jpg" border="0" alt="Shop the newest Pittsburgh Steelers fan gear at Fanatics!" /></a></center></div></div></div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
		</div><!--body-main-wrap-->
		<footer id="foot-wrap" class="left relative">
			<div id="foot-top-wrap" class="left relative">
				<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="foot-widget-wrap" class="left relative">
															<div class="foot-widget left relative">
																			<div class="foot-logo left realtive">
											<img src="https://steelersdepot.com/wp-content/themes/flex-mag/images/logos/logo-foot.png" alt="Steelers Depot" data-rjs="2" />
										</div><!--foot-logo-->
																		<div class="foot-info-text left relative">
										<p>Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem?</p><p>Temporibus autem quibusdam et aut officiis debitis aut rerum necessitatibus saepe eveniet.</p>									</div><!--footer-info-text-->
									<div class="foot-soc left relative">
										<ul class="foot-soc-list relative">
																							<li class="foot-soc-fb">
													<a href="https://www.facebook.com/steelersdepot/" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
												</li>
																																		<li class="foot-soc-twit">
													<a href="https://twitter.com/Steelersdepot" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
												</li>
																																													<li class="foot-soc-inst">
													<a href="https://www.instagram.com/steelersdepot/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
												</li>
																																													<li class="foot-soc-yt">
													<a href="https://www.youtube.com/channel/UCFqbkq2BzNY3iQ_FPveqVhw" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
												</li>
																																													<li class="foot-soc-tumb">
													<a href="https://steelersdepot.tumblr.com/" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
												</li>
																																		<li class="foot-soc-rss">
													<a href="https://steelersdepot.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
												</li>
																					</ul>
									</div><!--foot-soc-->
								</div><!--foot-widget-->
																				</div><!--foot-widget-wrap-->
					</div><!--body-main-in-->
				</div><!--body-main-out-->
			</div><!--foot-top-->
			<div id="foot-bot-wrap" class="left relative">
				<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="foot-bot" class="left relative">
							<div class="foot-menu relative">
								<div class="menu-header-container"><ul id="menu-header-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/">Steelers News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/">Steelers Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520576"><a href="https://steelersdepot.com/2020-nfl-scouting-combine-results-tracker/">2020 NFL Scouting Combine Results Tracker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-520575"><a href="https://steelersdepot.com/2020/02/2020-steelers-combine-interview-masterlist-updating/">2020 Steelers Combine Interview Masterlist (Updating)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-520730"><a href="https://steelersdepot.com/2020/03/2020-steelers-pro-day-tracker/">2020 Steelers Pro Day Tracker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-515035"><a href="https://steelersdepot.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515038"><a href="https://steelersdepot.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
<li class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-496474"><a href="https://steelersdepot.com/go-ad-free/">Go Ad-Free</a></li>
<li class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php">Login</a></li>
<li class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul></div>							</div><!--foot-menu-->
							<div class="foot-copy relative">
								<p>&copy; 2020 Steelers Depot</p>
							</div><!--foot-copy-->
						</div><!--foot-bot-->
					</div><!--body-main-in-->
				</div><!--body-main-out-->
			</div><!--foot-bot-->
		</footer>
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
			<script data-cfasync="false" type="text/javascript">
			function arm_open_modal_box_in_nav_menu(menu_id, form_id) {
                           
				jQuery(".arm_nav_menu_link_" + form_id).find("." + form_id).trigger("click");
				return false;
			}
			</script>
					<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#post-right-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-532711").on("click", function(){
  	  $(".com-click-id-532711").show();
	  $(".disqus-thread-532711").show();
  	  $(".com-but-532711").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' data-cfasync="false" src='https://steelersdepot.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"steelersdepot"};
/* ]]> */
</script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"532711 https:\/\/steelersdepot.com\/?p=532711","disqusShortname":"steelersdepot","disqusTitle":"Steelers Place Robert Spillane On IR; Activate Ulysees Gilbert III Off Injured Reserve","disqusUrl":"https:\/\/steelersdepot.com\/2020\/12\/steelers-place-robert-spillane-on-ir-activate-ulysees-gilbert-iii-off-injured-reserve\/","postId":"532711"};
/* ]]> */
</script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.3' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.3' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.5.3' id='mvp-flexmag-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=5.5.3' id='mvp-autoloadpost-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/themes/flex-mag/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='https://steelersdepot.com/wp-content/themes/flex-mag-child/assets/js/main.min.js?ver=5.5.3' id='main-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://steelersdepot.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'12286105',post:'532711',tz:'-5',srv:'steelersdepot.com'} ]);
	_stq.push([ 'clickTrackerInit', '12286105', '532711' ]);
</script>

	<style>
.modal {
	margin-top:200px;
}
.modal-backdrop {
	background: rgba(0,0,0,0.6);
}
.modal-body a {
	text-decoration: underline;
}
</style>
<div class="modal" id="ad-free-modal" tabindex="-1" role="dialog">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title">Adblocker is on</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<span aria-hidden="true">&times;</span>
				</button>
			</div>
			<div class="modal-body">
				<p>We noticed your adblocker is on.  We use ads to fund this site and continue to bring you premium Steelers content.</p>
				<p>If you like what you see on this site, we now have an <a href="/go-ad-free">ad-free option</a> available for a donation of $25 per year, and you can enjoy the site entirely ad-free!</p>
				<p>Additionally, if you'd like to donate above and beyond the ad-free option, you can <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=XZ97MFHPQZYX4" target="_blank">donate via PayPal</a> as well.</p>
				<p>Finally, if you wish to not see this dialog box, please turn off your adblocker, and enjoy content normally</p>
				<p>Thank you for visiting Steelers Depot!</p>
			</div>
			<div class="modal-footer">
				<a href="/go-ad-free" class="btn btn-warning" style="color:white">Go Ad-Free</a>
				<button type="button" class="btn btn-dark" data-dismiss="modal">Close</button>
			</div>
		</div>
	</div>
</div></body>
</html>