
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://steelersdepot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://steelersdepot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://steelersdepot.com/feed/atom/" />
<link rel="pingback" href="https://steelersdepot.com/xmlrpc.php" />

<meta property="og:image" content="https://steelersdepot.com/wp-content/uploads/2014/10/steelers-friday-night-five-questions1.jpg" />
<meta name="twitter:image" content="https://steelersdepot.com/wp-content/uploads/2014/10/steelers-friday-night-five-questions1.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Happy Friday to yinz and welcome to another exciting weekend full of football. It&#8217;s now October and the Pittsburgh Steelers enter the second quarter of the 2018 regular season with a 1-2-1 record. I&#8217;m not sure many would have predicted that back when training camp started, but here we are. The Steelers will be looking [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/">
<meta name="twitter:title" content="2018 NFL Week 5: Steelers Friday Night Five Questions">
<meta name="twitter:description" content="Happy Friday to yinz and welcome to another exciting weekend full of football. It&#8217;s now October and the Pittsburgh Steelers enter the second quarter of the 2018 regular season with a 1-2-1 record. I&#8217;m not sure many would have predicted that back when training camp started, but here we are. The Steelers will be looking [&hellip;]">


<title>2018 NFL Week 5: Steelers Friday Night Five Questions - Steelers Depot</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Happy Friday to yinz and welcome to another exciting weekend full of football. It&#039;s now October and the Pittsburgh Steelers enter the second quarter of"/>
<link rel="canonical" href="https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/" />
<link rel="publisher" href="https://plus.google.com/+DaveBryan"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 NFL Week 5: Steelers Friday Night Five Questions - Steelers Depot" />
<meta property="og:description" content="Happy Friday to yinz and welcome to another exciting weekend full of football. It&#039;s now October and the Pittsburgh Steelers enter the second quarter of" />
<meta property="og:url" content="https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/" />
<meta property="og:site_name" content="Steelers Depot" />
<meta property="article:tag" content="5 questions" />
<meta property="article:tag" content="Antonio Brown" />
<meta property="article:tag" content="Atlanta Falcons" />
<meta property="article:tag" content="Grady Jarrett" />
<meta property="article:tag" content="James Conner" />
<meta property="article:tag" content="Week 5" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2018-10-05T17:09:35-04:00" />
<meta property="og:image" content="https://steelersdepot.com/wp-content/uploads/2014/10/steelers-friday-night-five-questions1.jpg" />
<meta property="og:image:secure_url" content="https://steelersdepot.com/wp-content/uploads/2014/10/steelers-friday-night-five-questions1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Happy Friday to yinz and welcome to another exciting weekend full of football. It&#039;s now October and the Pittsburgh Steelers enter the second quarter of" />
<meta name="twitter:title" content="2018 NFL Week 5: Steelers Friday Night Five Questions - Steelers Depot" />
<meta name="twitter:site" content="@Steelersdepot" />
<meta name="twitter:image" content="https://steelersdepot.com/wp-content/uploads/2014/10/steelers-friday-night-five-questions1.jpg" />
<meta name="twitter:creator" content="@Steelersdepot" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/steelersdepot.com\/","sameAs":["https:\/\/plus.google.com\/+DaveBryan","https:\/\/twitter.com\/Steelersdepot"],"@id":"https:\/\/steelersdepot.com\/#organization","name":"Steelers Depot","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Feed" href="https://steelersdepot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Comments Feed" href="https://steelersdepot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; 2018 NFL Week 5: Steelers Friday Night Five Questions Comments Feed" href="https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/steelersdepot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag-child/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag-child/css/iecss.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-entertainment-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/style-entertainment.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-main-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag-child/assets/css/_main.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://steelersdepot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://steelersdepot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://steelersdepot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pPyaZ-25MK' />
<link rel="alternate" type="application/json+oembed" href="https://steelersdepot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsteelersdepot.com%2F2018%2F10%2F2018-nfl-week-5-steelers-friday-night-five-questions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://steelersdepot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsteelersdepot.com%2F2018%2F10%2F2018-nfl-week-5-steelers-friday-night-five-questions%2F&#038;format=xml" />
<script type="text/javascript" data-cfasync="false">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</script><style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}




.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -315px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 315px;
	}
.home-left-col {
	float: left;
	}
.home-mid-col {
	float: right;
	margin-left: 15px;
	margin-right: 0;
	}

@media screen and (max-width: 1399px) and (min-width: 1250px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1249px) and (min-width: 1100px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1099px) {
.home-wrap-out2,
.home-wrap-in2 {
	float: left;
	margin-left: 0;
	margin-right: 0;
	}
.home-mid-col {
	float: left;
	}
}
@media screen and (max-width: 479px) {
.home-mid-col {
	margin-left: 0;
	}
}





</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-7138622909378284",
	          enable_page_level_ads: true
	     });
	</script>
	
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/steelersdepot/loader.js',
		'tb_loader_script');
		if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}
	</script>
	</head>


<body class="post-template-default single single-post postid-498898 single-format-standard custom-background logged-out">
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','/wp-content/themes/flex-mag-child/assets/js/google-analytics.js','ga');

	ga('create', 'UA-11437002-3', 'auto');
	ga('send', 'pageview');
	</script>
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
													<li class="twit-soc">
						<a href="https://twitter.com/Steelersdepot" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																																					<li class="rss-soc">
						<a href="https://steelersdepot.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-37673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/">Home</a></li>
<li id="menu-item-154806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/">Steelers News</a></li>
<li id="menu-item-38055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/">Steelers Wire</a></li>
<li id="menu-item-163626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/">Podcast</a></li>
<li id="menu-item-240752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li id="menu-item-456507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li>
	<li id="menu-item-240753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li>
	<li id="menu-item-225936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li>
</ul>
</li>
<li id="menu-item-38058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li>
<li id="menu-item-158274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
<li id="menu-item-496474" class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-496474"><a href="https://steelersdepot.com/go-ad-free/">Go Ad-Free</a></li>
<li id="menu-item-493254" class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-493255" class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://steelersdepot.com/"><img itemprop="logo" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png" alt="Steelers Depot" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Steelers Depot</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/">Steelers News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/">Steelers Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
<li class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-496474"><a href="https://steelersdepot.com/go-ad-free/">Go Ad-Free</a></li>
<li class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php">Login</a></li>
<li class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://steelersdepot.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																																					<a href="https://twitter.com/Steelersdepot" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<!-- large column top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7138622909378284"
     data-ad-slot="9571372570"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<!-- <div style="margin-bottom:40px">
	<h5>Send Alex to Training Camp</h5>
	<iframe class='gfm-media-widget' image='0' coinfo='0' width='100%' height='100%' frameborder='0' id='steelers-depot-2018-training-camp'></iframe>
	<script src='//funds.gofundme.com/js/5.0/media-widget.js'></script>
	<style>
	.gfm-widget {
		width: 100%;
		max-width: initial;
	}
	</style>
	<script>
	jQuery(function($){
	});
	</script>
</div> --><div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
	<article id="post-area" class="post-498898 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-5-questions tag-antonio-brown tag-atlanta-falcons tag-grady-jarrett tag-james-conner tag-week-5">
			<header id="post-header">
							<a class="post-cat-link" href="https://steelersdepot.com/category/article/"><span class="post-head-cat">Article</span></a>
						<h1 class="post-title entry-title left" itemprop="headline">2018 NFL Week 5: Steelers Friday Night Five Questions</h1>
							<div id="post-info-wrap" class="left relative">
					<div class="post-info-out">
						<div class="post-info-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/108b00b5dd3364a8638248aea7b2da43?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/108b00b5dd3364a8638248aea7b2da43?s=100&#038;d=mm&#038;r=g 2x' class='avatar arm_grid_avatar arm-avatar avatar-50 photo' height='50' width='50' />						</div><!--post-info-img-->
						<div class="post-info-in">
							<div class="post-info-right left relative">
								<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
									<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://steelersdepot.com/author/davebryan/" title="Posts by Dave Bryan" rel="author">Dave Bryan</a></span> 																	</div><!--post-info-name-->
								<div class="post-info-date left relative">
									<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-10-05">October 5, 2018 at 5:09 pm</time></span>
									<meta itemprop="dateModified" content="2018-10-05"/>
								</div><!--post-info-date-->
							</div><!--post-info-right-->
						</div><!--post-info-in-->
					</div><!--post-info-out-->
				</div><!--post-info-wrap-->
					</header><!--post-header-->
	

			<section class="social-sharing-top">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/&amp;t=2018 NFL Week 5: Steelers Friday Night Five Questions', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=2018 NFL Week 5: Steelers Friday Night Five Questions -&amp;url=https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
			<a href="whatsapp://send?text=2018 NFL Week 5: Steelers Friday Night Five Questions https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/&amp;media=https://steelersdepot.com/wp-content/uploads/2014/10/steelers-friday-night-five-questions1.jpg&amp;description=2018 NFL Week 5: Steelers Friday Night Five Questions', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7beb1b3b2bba3cdc5cfa3d4e6e6e8a3b6b9a3d0f7e6e6efe6f1f0a3c5f1eae7e2faa3cdeae4ebf7a3c5eaf5e6a3d2f6e6f0f7eaecedf0a5e2eef3b8c1ccc7dabecaa3e5ecf6ede7a3f7ebeaf0a3e2f1f7eae0efe6a3eaedf7e6f1e6f0f7eaede4a3e2ede7a3f7ebecf6e4ebf7a3ece5a3f0ebe2f1eaede4a3eaf7a3f4eaf7eba3faecf6ada3c0ebe6e0e8a3eaf7a3ecf6f7b9a3ebf7f7f3f0b9acacf0f7e6e6efe6f1f0e7e6f3ecf7ade0eceeacb1b3b2bbacb2b3acb1b3b2bbaeede5efaef4e6e6e8aeb6aef0f7e6e6efe6f1f0aee5f1eae7e2faaeedeae4ebf7aee5eaf5e6aef2f6e6f0f7eaecedf0ac"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																	<a href="#disqus_thread"><div class="social-comments comment-click-498898"><i class="fa fa-commenting fa-2"></i></div></a>
									</section><!--social-sharing-top-->
	


																					<div class="left" id="post-feat-img-wrapper">
							<div id="post-feat-img" class="relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="750" height="400" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/steelers-friday-night-five-questions1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/steelers-friday-night-five-questions1.jpg 750w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/steelers-friday-night-five-questions1-300x160.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />																<meta itemprop="url" content="https://steelersdepot.com/wp-content/uploads/2014/10/steelers-friday-night-five-questions1.jpg">
								<meta itemprop="width" content="750">
								<meta itemprop="height" content="400">
								<div class="post-feat-text">
																										</div><!--post-feat-text-->
							</div><!--post-feat-img-->
						</div>
																<div id="content-area" itemprop="articleBody" class="post-498898 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-5-questions tag-antonio-brown tag-atlanta-falcons tag-grady-jarrett tag-james-conner tag-week-5">
		<div class="post-cont-out">
			<div class="post-cont-in">
				<div id="content-main" class="left relative">

						
	
		<div class="post-specific-content">
<p>Happy Friday to yinz and welcome to another exciting weekend full of football.</p>
<p>It&#8217;s now October and the <strong>Pittsburgh Steelers</strong> enter the second quarter of the 2018 regular season with a 1-2-1 record. I&#8217;m not sure many would have predicted that back when training camp started, but here we are. The Steelers will be looking to avoid a third consecutive home loss Sunday afternoon at Heinz Field when they host the 1-3 <strong>Atlanta Falcons</strong>, a team that many predicted would make a deep playoff run this year. Both teams drastically need a win on Sunday.</p>
<p>I hope most of you caught my Ace Hardware fire pit story on Twitter. In short, wifey tried to order one fire pit but due to the old spinning-circle-issue on their website, she inadvertently ordered 5 of them and they all arrived on our front porch this past week at the same time. It was quite a scene and resulted in several curse words being said in our house. Luckily, the establishment made everything right and we were able to get all of our money back after delivering four of those pits back to a local store.</p>
<p>The weather is turning here in Las Vegas now after a small part of that storm that came out of the Pacific delivered as few hours of rain. It was 78 here today and not a cloud in the sky. This is one of the reasons I moved here as you get 9 months of perfect weather in exchange for 3 months of 110 degree weather.</p>
<p>Wifey and I will once again be providing Christmas for two challenged families in the Lav Vegas area this year and we would really like to make one of those a <span class="link-complex-target">Steelers</span> family as well. If you know of any families in the Las Vegas area that should be considered, please email me some preliminary details.</p>
<p>Moving on, as usual, I have five questions for yinz to answer in the comments ahead of Sundays Steelers game and I look forward to reading the responses. Special thanks to David once again for keeping up with the scoring.</p>
<p>Peace and love, peace and love and may yinz have a safe and prosperous weekend!</p>
<hr />
<p><span style="color: #0000ff;">1 &#8211; Through four games the Steelers defense has allowed an average of 324.3 passing yards. Will the Falcons offense be under or over that average Sunday at Heinz Field?</span></p>
<p><span style="color: #0000ff;">2 &#8211; The Falcons defense will be without defensive tackle <strong>Grady Jarrett</strong> on Sunday against the Steelers and that could result in the Pittsburgh offense having a lot of success running the football between the tackles. Will Steelers running back <strong>James Conner</strong> exceed 80 yards rushing Sunday against the Falcons defense?</span></p>
<p><span style="color: #0000ff;">3 &#8211; True or false: Steelers wide receiver <strong>Antonio Brown</strong> will score two touchdowns against the Falcons.</span></p>
<p><span style="color: #0000ff;">4 &#8211; How many of these five things will the Steelers accomplish Sunday at Heinz Field against the Falcons? <em><u>(*a win, *score more than 29 total points, *score a defensive touchdown, *block a punt, *stay under 9 total accepted penalties against, *register over 449 total yards of offense)</u></em></span></p>
<p><span style="color: #0000ff;">5 &#8211; The current over/under for total points on Sunday between the Steelers and Falcons is 58, according to <em>MyBookie.ag</em>. Are you taking over or under that number?</span></p>
<hr />
<p><em><a href="https://steelersdepot.com/2018/09/2018-nfl-week-4-steelers-friday-night-five-questions/"><span style="font-weight: 400;">Recap of 2018 NFL Week 4 Steelers Friday Night Questions</span></a></em></p>
<p><em><span style="font-weight: 400;">Question 1 – The Ravens beat the Steelers by 12 points. No chance of a score within 3.5 points since the Pittsburgh offense could not score in the 2</span><span style="font-weight: 400;">nd</span><span style="font-weight: 400;"> half while Justin Tucker practiced chipping in field goals. 79.7% of Steelers Depot respondents picked up a point by saying the winner would score more than 3.5 points over the loser.</span></em></p>
<p><em><span style="font-weight: 400;">Question 2 – Matthew Thomas played 12 special team snaps but did not play a single defensive snap. Only 17.6% of respondents correctly answered that Thomas would play less than 5 defensive snaps. With the injury to Vince Williams this will likely change against Atlanta.</span></em></p>
<p><em><span style="font-weight: 400;">Question 3 – Only two completions came close to fitting the parameters of this question. Antonio Brown’s 26-yard touchdown and JuJu Smith-Schuster’s 38-yard completion late in the 1</span><span style="font-weight: 400;">st</span><span style="font-weight: 400;"> quarter. Steelers Depot respondents were optimistic about this game being a shootout if not a Steelers victory. The pessimistic few, 16.2% to be precise, who said that Ben Roethlisberger would not complete more than two deep passes (ball travels more than 15 yards in air) outside the numbers got this correct.</span></em></p>
<p><em><span style="font-weight: 400;">Question 4 – The longest Steelers running play was a paltry 4 yards, so this answer was among the receivers. James Conner, who received 4.1% of the vote, had a 15-yard reception. Vance McDonald (4.1%) came close with a 33-yard reception. James Washington (13.5%) could only manage a long reception of 6 yards. Antonio Brown was the most popular choice with 48.6% but his 26-yard touchdown was his long reception. Leaving JuJu with 28.4% of the vote tally and his 38-yard reception as the winner. One wag had a long shot with Darrius Heyward-Bey as his choice. Unfortunately, D-Bey left early in the game but he did have 5 offensive snaps so who knows what would have happened if he could have played the whole game.</span></em></p>
<p><em><span style="font-weight: 400;">Question 5 – It sure seemed like a lot more, but Baltimore only accepted 5 Steelers penalties. Three on defense and two on the offense including the bogus call on Conner’s block. Significantly, there were no flags on Steelers special teams play. 43.2% of respondents were correct.</span></em></p>
<p><em><span style="font-weight: 400;">Usually the consensus answers of Steelers Depot respondents are correct more often than not. This week, a minority were correct on 4 of 5 of the questions. Not surprisingly, no one received the 5-point bonus for answering all 5 questions correctly. Three folks: Phil Brenneman II, Hoptown &amp; IC in Cincy did get 4 out of 5. So, they are the high scorers of the week. Kudos.</span></em></p>
<p><em><span style="font-weight: 400;">Nine new entries on this week’s leaderboard. There are 20 other folks within 2 points of getting on it – lets see how you all do in week 5!</span></em></p>
<p><span style="font-weight: 400;">The Leaderboard after Week 4:</span></p>
<table>
<tbody>
<tr>
<td><span style="font-weight: 400;">SCREEN NAME</span></td>
<td><span style="font-weight: 400;">POINTS</span></td>
<td><span style="font-weight: 400;">PLACE</span></td>
<td><span style="font-weight: 400;">CHANGE</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">GreenBastard</span></td>
<td><span style="font-weight: 400;">31</span></td>
<td><span style="font-weight: 400;">1st</span></td>
<td></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Johnny Loose</span></td>
<td><span style="font-weight: 400;">22</span></td>
<td><span style="font-weight: 400;">2nd</span></td>
<td></td>
</tr>
<tr>
<td><span style="font-weight: 400;">DirtDawg1964</span></td>
<td><span style="font-weight: 400;">21</span></td>
<td><span style="font-weight: 400;">3</span><span style="font-weight: 400;">rd</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">+1</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">ND_Steel</span></td>
<td><span style="font-weight: 400;">21</span></td>
<td><span style="font-weight: 400;">3</span><span style="font-weight: 400;">rd</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">+1</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">B&amp;G</span></td>
<td><span style="font-weight: 400;">20</span></td>
<td><span style="font-weight: 400;">5th</span></td>
<td><span style="font-weight: 400;">-1</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">will</span></td>
<td><span style="font-weight: 400;">19</span></td>
<td><span style="font-weight: 400;">6</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">-4</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">6 ring circus</span></td>
<td><span style="font-weight: 400;">19</span></td>
<td><span style="font-weight: 400;">6</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">+1</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">ImMikeD</span></td>
<td><span style="font-weight: 400;">18</span></td>
<td><span style="font-weight: 400;">8</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">-1</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">AndrewWoo</span></td>
<td><span style="font-weight: 400;">18</span></td>
<td><span style="font-weight: 400;">8</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">-1</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">hoptown</span></td>
<td><span style="font-weight: 400;">18</span></td>
<td><span style="font-weight: 400;">8</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">+4</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Earl</span></td>
<td><span style="font-weight: 400;">17</span></td>
<td><span style="font-weight: 400;">11</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Stas</span></td>
<td><span style="font-weight: 400;">17</span></td>
<td><span style="font-weight: 400;">11</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">+1</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Jeremy</span></td>
<td><span style="font-weight: 400;">17</span></td>
<td><span style="font-weight: 400;">11</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">+1</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">IC in Cincy</span></td>
<td><span style="font-weight: 400;">17</span></td>
<td><span style="font-weight: 400;">11</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">*</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Marcel Chris Chauvet</span></td>
<td><span style="font-weight: 400;">16</span></td>
<td><span style="font-weight: 400;">15</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;">(tie)</span></td>
<td><span style="font-weight: 400;">-3</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">SJT63</span></td>
<td><span style="font-weight: 400;">16</span></td>
<td><span style="font-weight: 400;">15</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">*</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Sir notrightinhead</span></td>
<td><span style="font-weight: 400;">15</span></td>
<td><span style="font-weight: 400;">17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">-10</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Eric Childress</span></td>
<td><span style="font-weight: 400;">15</span></td>
<td><span style="font-weight: 400;">17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">-5</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Wes Lee</span></td>
<td><span style="font-weight: 400;">15</span></td>
<td><span style="font-weight: 400;">17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">-5</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Spencer Krick</span></td>
<td><span style="font-weight: 400;">15</span></td>
<td><span style="font-weight: 400;">17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">*</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Rene Gonzalez</span></td>
<td><span style="font-weight: 400;">15</span></td>
<td><span style="font-weight: 400;">17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">*</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Reese Dare</span></td>
<td><span style="font-weight: 400;">15</span></td>
<td><span style="font-weight: 400;">17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">*</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Ted Webb</span></td>
<td><span style="font-weight: 400;">15</span></td>
<td><span style="font-weight: 400;">17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">*</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">ThePointe</span></td>
<td><span style="font-weight: 400;">15</span></td>
<td><span style="font-weight: 400;">17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">*</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Matt Manzo</span></td>
<td><span style="font-weight: 400;">15</span></td>
<td><span style="font-weight: 400;">17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">*</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">PittShawnC</span></td>
<td><span style="font-weight: 400;">15</span></td>
<td><span style="font-weight: 400;">17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> (tie)</span></td>
<td><span style="font-weight: 400;">*</span></td>
</tr>
</tbody>
</table>
<p><span style="font-weight: 400;">*new to leaderboard</span></p>
</div>

	<div id="taboola-below-article">
	<div id="custom_html-26" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div>

															<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
															<img src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png"/>
								<meta itemprop="url" content="https://steelersdepot.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png">
													</div><!--mvp-org-logo-->
						<meta itemprop="name" content="Steelers Depot">
					</div><!--mvp-org-wrap-->
					<div class="posts-nav-link">
											</div><!--posts-nav-link-->
											<div class="post-tags">
							<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://steelersdepot.com/tag/5-questions/" rel="tag">5 questions</a>, <a href="https://steelersdepot.com/tag/antonio-brown/" rel="tag">Antonio Brown</a>, <a href="https://steelersdepot.com/tag/atlanta-falcons/" rel="tag">Atlanta Falcons</a>, <a href="https://steelersdepot.com/tag/grady-jarrett/" rel="tag">Grady Jarrett</a>, <a href="https://steelersdepot.com/tag/james-conner/" rel="tag">James Conner</a>, <a href="https://steelersdepot.com/tag/week-5/" rel="tag">Week 5</a></span>
						</div><!--post-tags-->
																<div class="social-sharing-bot">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/&amp;t=2018 NFL Week 5: Steelers Friday Night Five Questions', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span> <span style="color: #fff; font-family: 'Montserrat', sans-serif; font-size: 10px; font-weight: 400; line-height: 100%; padding: 8px 0; text-transform: uppercase;"></span></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=2018 NFL Week 5: Steelers Friday Night Five Questions -&amp;url=https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
							<a href="whatsapp://send?text=2018 NFL Week 5: Steelers Friday Night Five Questions https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/&amp;media=https://steelersdepot.com/wp-content/uploads/2014/10/steelers-friday-night-five-questions1.jpg&amp;description=2018 NFL Week 5: Steelers Friday Night Five Questions', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
							<a href="/cdn-cgi/l/email-protection#7c430f091e16191f08414e4c4d445c323a305c2b1919175c49465c2f08191910190e0f5c3a0e15181d055c32151b14085c3a150a195c2d09190f081513120f5a1d110c473e33382541355c1a130912185c0814150f5c1d0e08151f10195c151208190e190f0815121b5c1d12185c081413091b14085c131a5c0f141d0e15121b5c15085c0b1508145c051309525c3f14191f175c15085c130908465c1408080c0f4653530f08191910190e0f18190c1308521f1311534e4c4d44534d4c534e4c4d4451121a10510b1919175149510f08191910190e0f511a0e15181d055112151b1408511a150a19510d09190f081513120f53"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
						</div><!--social-sharing-bot-->
																            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://steelersdepot.com/2018/10/falcons-friday-injury-report-week-5-three-players-listed-as-out-for-sunday/" rel="bookmark" title="Falcons Friday Injury Report Week 5: Three Players Listed As Out For Sunday">
						<img width="300" height="150" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/steelers_falcons.jpg" class="reg-img wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/steelers_falcons.jpg 575w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/steelers_falcons-300x150.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="40" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/steelers_falcons.jpg" class="mob-img wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/steelers_falcons.jpg 575w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/steelers_falcons-300x150.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://steelersdepot.com/2018/10/falcons-friday-injury-report-week-5-three-players-listed-as-out-for-sunday/">Falcons Friday Injury Report Week 5: Three Players Listed As Out For Sunday</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://steelersdepot.com/2018/10/steelers-friday-injury-report-week-5-williams-heyward-bey-burnett-end-week-as-doubtful/" rel="bookmark" title="Steelers Friday Injury Report Week 5: Williams, Heyward-Bey, Burnett End Week As Doubtful">
						<img width="180" height="180" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/12/steelers-log0-large-e1437639472553.png" class="reg-img wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/12/steelers-log0-large-e1437639472553.png 750w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/12/steelers-log0-large-e1437639472553-150x150.png 150w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/12/steelers-log0-large-e1437639472553-300x300.png 300w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/12/steelers-log0-large-e1437639472553-144x144.png 144w" sizes="(max-width: 180px) 100vw, 180px" />						<img width="80" height="80" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/12/steelers-log0-large-e1437639472553.png" class="mob-img wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/12/steelers-log0-large-e1437639472553.png 750w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/12/steelers-log0-large-e1437639472553-150x150.png 150w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/12/steelers-log0-large-e1437639472553-300x300.png 300w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2014/12/steelers-log0-large-e1437639472553-144x144.png 144w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://steelersdepot.com/2018/10/steelers-friday-injury-report-week-5-williams-heyward-bey-burnett-end-week-as-doubtful/">Steelers Friday Injury Report Week 5: Williams, Heyward-Bey, Burnett End Week As Doubtful</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://steelersdepot.com/2018/10/butler-on-fort-playing-against-falcons-hes-going-to-get-his-chance-this-week-probably/" rel="bookmark" title="Butler On Fort Playing Against Falcons: &#8216;He&#8217;s Going To Get His Chance This Week, Probably&#8217;">
						<img width="296" height="180" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/fort-sack-browns-2017.jpg" class="reg-img wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/fort-sack-browns-2017.jpg 777w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/fort-sack-browns-2017-300x182.jpg 300w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/fort-sack-browns-2017-768x467.jpg 768w" sizes="(max-width: 296px) 100vw, 296px" />						<img width="80" height="49" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/fort-sack-browns-2017.jpg" class="mob-img wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/fort-sack-browns-2017.jpg 777w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/fort-sack-browns-2017-300x182.jpg 300w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/fort-sack-browns-2017-768x467.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://steelersdepot.com/2018/10/butler-on-fort-playing-against-falcons-hes-going-to-get-his-chance-this-week-probably/">Butler On Fort Playing Against Falcons: &#8216;He&#8217;s Going To Get His Chance This Week, Probably&#8217;</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																					<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT 
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR 
     *  PLATFORM OR CMS.
     *  
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: 
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;  
        
        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER; 
    };
    */


	// DISQUS.reset({
	// 	reload: true,
	// 	config: function () {  
	// 		this.page.identifier = 'steelersdepot';
	// 		this.page.url = 'https://steelersdepot.com/2018/10/2018-nfl-week-5-steelers-friday-night-five-questions/';
	// 	}
	// });
 //    var changeThread = function(){
 //    };


    var disqus_loaded = false;
    
	if (typeof(disqus_loaded)=="undefined" || !disqus_loaded) {
		disqus_loaded=1;
		jQuery.ajax({
			type: 'GET',
			url: 'https://steelersdepot.disqus.com/embed.js',
			dataType: 'script',
			cache: true
		});
	} 

    // (function() {
    //     var d = document, s = d.createElement('script');
        
    //     s.src = 'https://steelersdepot.disqus.com/embed.js';
    //     // s.src = 'https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag-child/assets/js/disqus-post.js';
        
    //     s.setAttribute('data-timestamp', +new Date());
    //     (d.head || d.body).appendChild(s);
    // })();
</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>									</div><!--content-main-->
			</div><!--post-cont-in-->
					</div><!--post-cont-out-->
	</div><!--content-area-->
</article>
				</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
			
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative theiaStickySidebar">
	<div id="custom_html-28" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- top right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7138622909378284"
     data-ad-slot="2275390383"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-27" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-bulk"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'right-rail-bulk1',
    container: 'taboola-right-rail-bulk',
    placement: 'Right Rail-Bulk',
    target_type: 'mix'
  });
</script></div></div><div id="custom_html-29" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://shareasale.com/r.cfm?b=537844&amp;u=275818&amp;m=7124&amp;urllink=&amp;afftrack="><img src="https://static.shareasale.com/image/7124/NFL_Pittsburg_Steelers_300x250.jpg" border="0" alt="Shop the newest Pittsburgh Steelers fan gear at Fanatics!" /></a></center></div></div></div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
		</div><!--body-main-wrap-->

		<footer id="foot-wrap" class="left relative">
			<div id="foot-top-wrap" class="left relative">
				<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="foot-widget-wrap" class="left relative">
															<div class="foot-widget left relative">
																			<div class="foot-logo left realtive">
											<img src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/images/logos/logo-foot.png" alt="Steelers Depot" data-rjs="2" />
										</div><!--foot-logo-->
																		<div class="foot-info-text left relative">
										<p>Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem?</p><p>Temporibus autem quibusdam et aut officiis debitis aut rerum necessitatibus saepe eveniet.</p>									</div><!--footer-info-text-->
									<div class="foot-soc left relative">
										<ul class="foot-soc-list relative">
																																		<li class="foot-soc-twit">
													<a href="https://twitter.com/Steelersdepot" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
												</li>
																																																																																																				<li class="foot-soc-rss">
													<a href="https://steelersdepot.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
												</li>
																					</ul>
									</div><!--foot-soc-->
								</div><!--foot-widget-->
																				</div><!--foot-widget-wrap-->
					</div><!--body-main-in-->
				</div><!--body-main-out-->
			</div><!--foot-top-->
			<div id="foot-bot-wrap" class="left relative">
				<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="foot-bot" class="left relative">
							<div class="foot-menu relative">
								<div class="menu-header-container"><ul id="menu-header-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/">Steelers News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/">Steelers Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
<li class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-496474"><a href="https://steelersdepot.com/go-ad-free/">Go Ad-Free</a></li>
<li class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php">Login</a></li>
<li class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul></div>							</div><!--foot-menu-->
							<div class="foot-copy relative">
								<p>&copy; 2018 Steelers Depot</p>
							</div><!--foot-copy-->
						</div><!--foot-bot-->
					</div><!--body-main-in-->
				</div><!--body-main-out-->
			</div><!--foot-bot-->
		</footer>
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
			<script data-cfasync="false" type="text/javascript">
			function arm_open_modal_box_in_nav_menu(menu_id, form_id) {
                           
				jQuery(".arm_nav_menu_link_" + form_id).find("." + form_id).trigger("click");
				return false;
			}
			</script>
					<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#post-right-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-498898").on("click", function(){
  	  $(".com-click-id-498898").show();
	  $(".disqus-thread-498898").show();
  	  $(".com-but-498898").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"steelersdepot"};
/* ]]> */
</script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"498898 https:\/\/steelersdepot.com\/?p=498898","disqusShortname":"steelersdepot","disqusTitle":"2018 NFL Week 5: Steelers Friday Night Five Questions","disqusUrl":"https:\/\/steelersdepot.com\/2018\/10\/2018-nfl-week-5-steelers-friday-night-five-questions\/","postId":"498898"};
/* ]]> */
</script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/retina.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag-child/assets/js/_main.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'12286105',post:'498898',tz:'-4',srv:'steelersdepot.com'} ]);
	_stq.push([ 'clickTrackerInit', '12286105', '498898' ]);
</script>

	<style>
.modal {
	margin-top:200px;
}
.modal-backdrop {
	background: rgba(0,0,0,0.6);
}
.modal-body a {
	text-decoration: underline;
}
</style>
<div class="modal" id="ad-free-modal" tabindex="-1" role="dialog">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title">Adblocker is on</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<span aria-hidden="true">&times;</span>
				</button>
			</div>
			<div class="modal-body">
				<p>We noticed your adblocker is on.  We use ads to fund this site and continue to bring you premium Steelers content.</p>
				<p>If you like what you see on this site, we now have an <a href="/go-ad-free">ad-free option</a> available for a donation of $25 per year, and you can enjoy the site entirely ad-free!</p>
				<p>Additionally, if you'd like to donate above and beyond the ad-free option, you can <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=XZ97MFHPQZYX4" target="_blank">donate via PayPal</a> as well.</p>
				<p>Finally, if you wish to not see this dialog box, please turn off your adblocker, and enjoy content normally</p>
				<p>Thank you for visiting Steelers Depot!</p>
			</div>
			<div class="modal-footer">
				<a href="/go-ad-free" class="btn btn-warning" style="color:white">Go Ad-Free</a>
				<button type="button" class="btn btn-dark" data-dismiss="modal">Close</button>
			</div>
		</div>
	</div>
</div>	<script type="text/javascript">
	jQuery(function($) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});

		var adBlockEnabled = false;
		var testAd = document.createElement('div');
		testAd.innerHTML = '&nbsp;';
		testAd.className = 'adsbox';
		document.body.appendChild(testAd);
		window.setTimeout(function() {
			if(testAd.offsetHeight === 0) {
				adBlockEnabled = true;
				$('#ad-free-modal').modal('show');
			}
			testAd.remove();
			console.log('AdBlock Enabled? ', adBlockEnabled)
		}, 5000);
	});
	</script>
</body>
</html>