
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://steelersdepot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://steelersdepot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://steelersdepot.com/feed/atom/" />
<link rel="pingback" href="https://steelersdepot.com/xmlrpc.php" />

<meta property="og:image" content="https://steelersdepot.com/wp-content/uploads/2018/08/Keion-Adams.jpg" />
<meta name="twitter:image" content="https://steelersdepot.com/wp-content/uploads/2018/08/Keion-Adams.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="The Pittsburgh Steelers have so far initially kept six of their seven 2018 NFL Draft selections, with the lone exception being seventh-round defensive tackle Joshua Frazier. The 2017 NFL Draft class fared even worse, however, with two of their members dropping off during today’s final roster cuts. While I will be discussing the decision to [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/">
<meta name="twitter:title" content="Keion Adams The Odd Man Out At OLB">
<meta name="twitter:description" content="The Pittsburgh Steelers have so far initially kept six of their seven 2018 NFL Draft selections, with the lone exception being seventh-round defensive tackle Joshua Frazier. The 2017 NFL Draft class fared even worse, however, with two of their members dropping off during today’s final roster cuts. While I will be discussing the decision to [&hellip;]">


<title>Keion Adams The Odd Man Out At OLB - Steelers Depot</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Pittsburgh Steelers have so far initially kept six of their seven 2018 NFL Draft selections, with the lone exception being seventh-round defensive"/>
<link rel="canonical" href="https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/" />
<link rel="publisher" href="https://plus.google.com/+DaveBryan"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Keion Adams The Odd Man Out At OLB - Steelers Depot" />
<meta property="og:description" content="The Pittsburgh Steelers have so far initially kept six of their seven 2018 NFL Draft selections, with the lone exception being seventh-round defensive" />
<meta property="og:url" content="https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/" />
<meta property="og:site_name" content="Steelers Depot" />
<meta property="article:tag" content="Keion Adams" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2018-09-01T17:40:54-04:00" />
<meta property="article:modified_time" content="2018-09-01T17:48:40-04:00" />
<meta property="og:updated_time" content="2018-09-01T17:48:40-04:00" />
<meta property="og:image" content="https://steelersdepot.com/wp-content/uploads/2018/08/Keion-Adams.jpg" />
<meta property="og:image:secure_url" content="https://steelersdepot.com/wp-content/uploads/2018/08/Keion-Adams.jpg" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Pittsburgh Steelers have so far initially kept six of their seven 2018 NFL Draft selections, with the lone exception being seventh-round defensive" />
<meta name="twitter:title" content="Keion Adams The Odd Man Out At OLB - Steelers Depot" />
<meta name="twitter:site" content="@Steelersdepot" />
<meta name="twitter:image" content="https://steelersdepot.com/wp-content/uploads/2018/08/Keion-Adams.jpg" />
<meta name="twitter:creator" content="@mmarczi" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/steelersdepot.com\/","sameAs":["https:\/\/plus.google.com\/+DaveBryan","https:\/\/twitter.com\/Steelersdepot"],"@id":"https:\/\/steelersdepot.com\/#organization","name":"Steelers Depot","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Feed" href="https://steelersdepot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Comments Feed" href="https://steelersdepot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steelers Depot &raquo; Keion Adams The Odd Man Out At OLB Comments Feed" href="https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/steelersdepot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag-child/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag-child/css/iecss.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-entertainment-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/style-entertainment.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-main-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag-child/assets/css/_main.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://steelersdepot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://steelersdepot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://steelersdepot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pPyaZ-25nS' />
<link rel="alternate" type="application/json+oembed" href="https://steelersdepot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsteelersdepot.com%2F2018%2F09%2Fkeion-adams-the-odd-man-out-at-olb%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://steelersdepot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsteelersdepot.com%2F2018%2F09%2Fkeion-adams-the-odd-man-out-at-olb%2F&#038;format=xml" />
<script type="text/javascript" data-cfasync="false">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</script><style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}




.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -315px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 315px;
	}
.home-left-col {
	float: left;
	}
.home-mid-col {
	float: right;
	margin-left: 15px;
	margin-right: 0;
	}

@media screen and (max-width: 1399px) and (min-width: 1250px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1249px) and (min-width: 1100px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1099px) {
.home-wrap-out2,
.home-wrap-in2 {
	float: left;
	margin-left: 0;
	margin-right: 0;
	}
.home-mid-col {
	float: left;
	}
}
@media screen and (max-width: 479px) {
.home-mid-col {
	margin-left: 0;
	}
}





</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-7138622909378284",
	          enable_page_level_ads: true
	     });
	</script>
	
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/steelersdepot/loader.js',
		'tb_loader_script');
		if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}
	</script>
	</head>


<body class="post-template-default single single-post postid-497356 single-format-standard custom-background logged-out">
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','/wp-content/themes/flex-mag-child/assets/js/google-analytics.js','ga');

	ga('create', 'UA-11437002-3', 'auto');
	ga('send', 'pageview');
	</script>
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
													<li class="twit-soc">
						<a href="https://twitter.com/Steelersdepot" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																																					<li class="rss-soc">
						<a href="https://steelersdepot.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-37673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/">Home</a></li>
<li id="menu-item-154806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/">Steelers News</a></li>
<li id="menu-item-38055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/">Steelers Wire</a></li>
<li id="menu-item-163626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/">Podcast</a></li>
<li id="menu-item-240752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li id="menu-item-456507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li>
	<li id="menu-item-240753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li>
	<li id="menu-item-225936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li>
</ul>
</li>
<li id="menu-item-38058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li>
<li id="menu-item-158274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
<li id="menu-item-496474" class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-496474"><a href="https://steelersdepot.com/go-ad-free/">Go Ad-Free</a></li>
<li id="menu-item-493254" class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-493255" class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://steelersdepot.com/"><img itemprop="logo" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png" alt="Steelers Depot" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Steelers Depot</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/">Steelers News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/">Steelers Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
<li class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-496474"><a href="https://steelersdepot.com/go-ad-free/">Go Ad-Free</a></li>
<li class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php">Login</a></li>
<li class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://steelersdepot.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																																					<a href="https://twitter.com/Steelersdepot" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<!-- large column top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7138622909378284"
     data-ad-slot="9571372570"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<!-- <div style="margin-bottom:40px">
	<h5>Send Alex to Training Camp</h5>
	<iframe class='gfm-media-widget' image='0' coinfo='0' width='100%' height='100%' frameborder='0' id='steelers-depot-2018-training-camp'></iframe>
	<script src='//funds.gofundme.com/js/5.0/media-widget.js'></script>
	<style>
	.gfm-widget {
		width: 100%;
		max-width: initial;
	}
	</style>
	<script>
	jQuery(function($){
	});
	</script>
</div> --><div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
	<article id="post-area" class="post-497356 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-keion-adams">
			<header id="post-header">
							<a class="post-cat-link" href="https://steelersdepot.com/category/article/"><span class="post-head-cat">Article</span></a>
						<h1 class="post-title entry-title left" itemprop="headline">Keion Adams The Odd Man Out At OLB</h1>
							<div id="post-info-wrap" class="left relative">
					<div class="post-info-out">
						<div class="post-info-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/7fa7ee85674b58205a210a9bb2891f7d?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7fa7ee85674b58205a210a9bb2891f7d?s=100&#038;d=mm&#038;r=g 2x' class='avatar arm_grid_avatar arm-avatar avatar-50 photo' height='50' width='50' />						</div><!--post-info-img-->
						<div class="post-info-in">
							<div class="post-info-right left relative">
								<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
									<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://steelersdepot.com/author/matthew-marczi/" title="Posts by Matthew Marczi" rel="author">Matthew Marczi</a></span> <span class="author-twitter"><a href="https://twitter.com/mmarczi" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span>																	</div><!--post-info-name-->
								<div class="post-info-date left relative">
									<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-09-01">September 1, 2018 at 5:40 pm</time></span>
									<meta itemprop="dateModified" content="2018-09-01"/>
								</div><!--post-info-date-->
							</div><!--post-info-right-->
						</div><!--post-info-in-->
					</div><!--post-info-out-->
				</div><!--post-info-wrap-->
					</header><!--post-header-->
	

			<section class="social-sharing-top">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/&amp;t=Keion Adams The Odd Man Out At OLB', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Keion Adams The Odd Man Out At OLB -&amp;url=https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
			<a href="whatsapp://send?text=Keion Adams The Odd Man Out At OLB https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/&amp;media=https://steelersdepot.com/wp-content/uploads/2018/08/Keion-Adams.jpg&amp;description=Keion Adams The Odd Man Out At OLB', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
			<a href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4c2ece0e6e7a9c8ede8e4faa9dde1eca9c6ededa9c4e8e7a9c6fcfda9c8fda9c6c5cbafe8e4f9b2cbc6cdd0b4c0a9efe6fce7eda9fde1e0faa9e8fbfde0eae5eca9e0e7fdecfbecfafde0e7eea9e8e7eda9fde1e6fceee1fda9e6efa9fae1e8fbe0e7eea9e0fda9fee0fde1a9f0e6fca7a9cae1eceae2a9e0fda9e6fcfdb3a9e1fdfdf9fab3a6a6fafdecece5ecfbfaedecf9e6fda7eae6e4a6bbb9b8b1a6b9b0a6e2ece0e6e7a4e8ede8e4faa4fde1eca4e6ededa4e4e8e7a4e6fcfda4e8fda4e6e5eba6"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																	<a href="#disqus_thread"><div class="social-comments comment-click-497356"><i class="fa fa-commenting fa-2"></i></div></a>
									</section><!--social-sharing-top-->
	


																					<div class="left" id="post-feat-img-wrapper">
							<div id="post-feat-img" class="relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="777" height="437" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Keion-Adams.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Keion-Adams.jpg 777w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Keion-Adams-300x169.jpg 300w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Keion-Adams-768x432.jpg 768w" sizes="(max-width: 777px) 100vw, 777px" />																<meta itemprop="url" content="https://steelersdepot.com/wp-content/uploads/2018/08/Keion-Adams.jpg">
								<meta itemprop="width" content="777">
								<meta itemprop="height" content="437">
								<div class="post-feat-text">
																										</div><!--post-feat-text-->
							</div><!--post-feat-img-->
						</div>
																<div id="content-area" itemprop="articleBody" class="post-497356 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-keion-adams">
		<div class="post-cont-out">
			<div class="post-cont-in">
				<div id="content-main" class="left relative">

						
	
		<div class="post-specific-content">
<p>The <strong>Pittsburgh Steelers</strong> have so far initially kept six of their seven 2018 NFL Draft selections, with the lone exception being seventh-round defensive tackle <strong>Joshua Frazier</strong>. The 2017 NFL Draft class fared even worse, however, with two of their members dropping off during today’s final roster cuts.</p>
<p>While I will be discussing the decision to release cornerback <strong>Brian Allen</strong> at a later date, I want to talk about <strong>Keion Adams</strong> right now, a second-year seventh-round pass-rusher who spent his rookie season on injured reserve, only to come back there and impress during the preseason, albeit without flash.</p>
<p>While it’s fair to say that Adams was outperformed by rookie <strong>Olasunkanmi Adeniyi</strong>, whose name I still have to pause on before writing, I do think that he played well enough to earn himself a roster spot this season, even if it were a redshirt year as a number five player.</p>
<p>Adams still has some maturation to go in his game, particularly in terms of playing the run, but he showed the potential to develop into a pass-rusher even without recording a sack. I believe <strong>Alex Kozora</strong> had him leading the Steelers’ defense in pressures produced during the preseason.</p>
<p>In truth, I did pay much attention to how the team was using him on special teams. According to <em>Pro Football Focus</em>, though, the answer was ‘not much’. He only logged 10 special teams snaps across the four preseason games, which in hindsight should have been a clear indication that his position was in jeopardy.</p>
<p>If he is going to be the number five outside linebacker this season and a player that they are not putting on special teams, then it does make sense that they would feel comfortable parting with him and stashing him on the practice squad.</p>
<p>Even if they end up losing him, which would be unlikely, they also have <strong>Farrington Huguenin</strong> as a practice squad candidate at the position, who also played well once again this preseason and may actually be one of the better coverage players at outside linebacker on the team.</p>
<p>There <em>is</em> something to develop with Adams, and I hope that he remains a part of the organization going forward, especially given the tenuous futures of <strong>Bud Dupree</strong> and <strong>Anthony Chickillo</strong> heading into next season. The latter will be an unrestricted free agent, and the former is scheduled to play on a costly fifth-year option that may get him released if he does not step up in 2018.</p>
<p>The player closest to offering a ‘sure’ thing at the position right now is <strong>T.J. Watt</strong>, who is coming off a very encouraging rookie season. But he also just missed all of the preseason and the vast majority of training camp.</p>
<p>There’s no <strong>James Harrison</strong> to call anymore. The young players must be retained and developed. <a href="https://t.co/Py3uPrx0Ar">Unless, as Alex suggests, they bring in somebody like John Simon</a>. But even then, you can never have enough pass-rushers.</p>
</div>

	<div id="taboola-below-article">
	<div id="custom_html-26" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div>

															<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
															<img src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png"/>
								<meta itemprop="url" content="https://steelersdepot.com/wp-content/uploads/2015/07/cropped-cropped-depot-logo1.png">
													</div><!--mvp-org-logo-->
						<meta itemprop="name" content="Steelers Depot">
					</div><!--mvp-org-wrap-->
					<div class="posts-nav-link">
											</div><!--posts-nav-link-->
											<div class="post-tags">
							<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://steelersdepot.com/tag/keion-adams/" rel="tag">Keion Adams</a></span>
						</div><!--post-tags-->
																<div class="social-sharing-bot">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/&amp;t=Keion Adams The Odd Man Out At OLB', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span> <span style="color: #fff; font-family: 'Montserrat', sans-serif; font-size: 10px; font-weight: 400; line-height: 100%; padding: 8px 0; text-transform: uppercase;"></span></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=Keion Adams The Odd Man Out At OLB -&amp;url=https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
							<a href="whatsapp://send?text=Keion Adams The Odd Man Out At OLB https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/&amp;media=https://steelersdepot.com/wp-content/uploads/2018/08/Keion-Adams.jpg&amp;description=Keion Adams The Odd Man Out At OLB', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
							<a href="/cdn-cgi/l/email-protection#69561a1c0b030c0a1d54220c00060749280d08041a493d010c49260d0d4924080749261c1d49281d4926252b4f080419522b262d305420490f061c070d491d01001a49081b1d000a050c4900071d0c1b0c1a1d00070e4908070d491d01061c0e011d49060f491a01081b00070e49001d491e001d014910061c47492a010c0a0249001d49061c1d5349011d1d191a5346461a1d0c0c050c1b1a0d0c19061d470a0604465b59585146595046020c00060744080d08041a441d010c44060d0d4404080744061c1d44081d4406050b46"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
						</div><!--social-sharing-bot-->
																            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://steelersdepot.com/2018/08/keion-adams-having-strong-start-to-second-rookie-year/" rel="bookmark" title="Keion Adams Having Strong Start To &#8216;Second&#8217; Rookie Year">
						<img width="300" height="180" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00674-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00674-300x180.jpg 300w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00674-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00674-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00674-80x80.jpg 80w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Day3SteelersCamp2018-00674-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://steelersdepot.com/2018/08/keion-adams-having-strong-start-to-second-rookie-year/">Keion Adams Having Strong Start To &#8216;Second&#8217; Rookie Year</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://steelersdepot.com/2018/08/tomlin-wants-to-see-young-olbs-adjust-more-on-special-teams-playing-in-space/" rel="bookmark" title="Tomlin Wants To See Young OLBs Adjust More On Special Teams, Playing In Space">
						<img width="300" height="180" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Olasunkanmi-Adeniyi-sack-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Olasunkanmi-Adeniyi-sack-300x180.jpg 300w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Olasunkanmi-Adeniyi-sack-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Olasunkanmi-Adeniyi-sack-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Olasunkanmi-Adeniyi-sack-80x80.jpg 80w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Olasunkanmi-Adeniyi-sack-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://steelersdepot.com/2018/08/tomlin-wants-to-see-young-olbs-adjust-more-on-special-teams-playing-in-space/">Tomlin Wants To See Young OLBs Adjust More On Special Teams, Playing In Space</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://steelersdepot.com/2018/08/9-steelers-players-who-need-to-be-special-during-the-2018-preseason/" rel="bookmark" title="9 Steelers Players Who Need To Be &#8220;Special&#8221; During The 2018 Preseason">
						<img width="300" height="180" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Marcus-Allen-rookie-minicamp-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Marcus-Allen-rookie-minicamp-300x180.jpg 300w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Marcus-Allen-rookie-minicamp-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Marcus-Allen-rookie-minicamp-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Marcus-Allen-rookie-minicamp-80x80.jpg 80w, https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Marcus-Allen-rookie-minicamp-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://steelersdepot.com/2018/08/9-steelers-players-who-need-to-be-special-during-the-2018-preseason/">9 Steelers Players Who Need To Be &#8220;Special&#8221; During The 2018 Preseason</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																					<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT 
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR 
     *  PLATFORM OR CMS.
     *  
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: 
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        // Replace PAGE_URL with your page's canonical URL variable
        this.page.url = PAGE_URL;  
        
        // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        this.page.identifier = PAGE_IDENTIFIER; 
    };
    */


	// DISQUS.reset({
	// 	reload: true,
	// 	config: function () {  
	// 		this.page.identifier = 'steelersdepot';
	// 		this.page.url = 'https://steelersdepot.com/2018/09/keion-adams-the-odd-man-out-at-olb/';
	// 	}
	// });
 //    var changeThread = function(){
 //    };


    var disqus_loaded = false;
    
	if (typeof(disqus_loaded)=="undefined" || !disqus_loaded) {
		disqus_loaded=1;
		jQuery.ajax({
			type: 'GET',
			url: 'https://steelersdepot.disqus.com/embed.js',
			dataType: 'script',
			cache: true
		});
	} 

    // (function() {
    //     var d = document, s = d.createElement('script');
        
    //     s.src = 'https://steelersdepot.disqus.com/embed.js';
    //     // s.src = 'https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag-child/assets/js/disqus-post.js';
        
    //     s.setAttribute('data-timestamp', +new Date());
    //     (d.head || d.body).appendChild(s);
    // })();
</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>									</div><!--content-main-->
			</div><!--post-cont-in-->
					</div><!--post-cont-out-->
	</div><!--content-area-->
</article>
				</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
			
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative theiaStickySidebar">
	<div id="custom_html-28" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- top right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7138622909378284"
     data-ad-slot="2275390383"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-27" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-bulk"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'right-rail-bulk1',
    container: 'taboola-right-rail-bulk',
    placement: 'Right Rail-Bulk',
    target_type: 'mix'
  });
</script></div></div><div id="custom_html-29" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://shareasale.com/r.cfm?b=537844&amp;u=275818&amp;m=7124&amp;urllink=&amp;afftrack="><img src="https://static.shareasale.com/image/7124/NFL_Pittsburg_Steelers_300x250.jpg" border="0" alt="Shop the newest Pittsburgh Steelers fan gear at Fanatics!" /></a></center></div></div></div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
		</div><!--body-main-wrap-->

		<footer id="foot-wrap" class="left relative">
			<div id="foot-top-wrap" class="left relative">
				<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="foot-widget-wrap" class="left relative">
															<div class="foot-widget left relative">
																			<div class="foot-logo left realtive">
											<img src="https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/images/logos/logo-foot.png" alt="Steelers Depot" data-rjs="2" />
										</div><!--foot-logo-->
																		<div class="foot-info-text left relative">
										<p>Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem?</p><p>Temporibus autem quibusdam et aut officiis debitis aut rerum necessitatibus saepe eveniet.</p>									</div><!--footer-info-text-->
									<div class="foot-soc left relative">
										<ul class="foot-soc-list relative">
																																		<li class="foot-soc-twit">
													<a href="https://twitter.com/Steelersdepot" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
												</li>
																																																																																																				<li class="foot-soc-rss">
													<a href="https://steelersdepot.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
												</li>
																					</ul>
									</div><!--foot-soc-->
								</div><!--foot-widget-->
																				</div><!--foot-widget-wrap-->
					</div><!--body-main-in-->
				</div><!--body-main-out-->
			</div><!--foot-top-->
			<div id="foot-bot-wrap" class="left relative">
				<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="foot-bot" class="left relative">
							<div class="foot-menu relative">
								<div class="menu-header-container"><ul id="menu-header-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37673"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154806"><a href="/category/news/">Steelers News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38055"><a href="/steelers-news/">Steelers Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163626"><a href="/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240752"><a>NFL Draft Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456507"><a href="/2017-nfl-scouting-combine-results-tracker/">2017 NFL Combine Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240753"><a href="/2016/03/steelers-2016-pre-draft-visit-tracker/">2016 Pre-Draft Visits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225936"><a title="2016 NFL Combine Results" href="/2016-nfl-scouting-combine-results/">2016 NFL Combine Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38058"><a href="http://www.dpbolvw.net/click-2334271-10539967?url=http%3A%2F%2Fwww.zinio.com%2Fwww%2Fbrowse%2Fproduct.jsp%3FproductId%3D500215550%26affId%3Dcj%26rf%3Dcjaffcatalog&#038;cjsku=500073101">Steelers Digest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158274"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=XZ97MFHPQZYX4">Donate</a></li>
<li class="logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-496474"><a href="https://steelersdepot.com/go-ad-free/">Go Ad-Free</a></li>
<li class="logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-493254"><a href="/wp-login.php">Login</a></li>
<li class="logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-493255"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul></div>							</div><!--foot-menu-->
							<div class="foot-copy relative">
								<p>&copy; 2018 Steelers Depot</p>
							</div><!--foot-copy-->
						</div><!--foot-bot-->
					</div><!--body-main-in-->
				</div><!--body-main-out-->
			</div><!--foot-bot-->
		</footer>
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
			<script data-cfasync="false" type="text/javascript">
			function arm_open_modal_box_in_nav_menu(menu_id, form_id) {
                           
				jQuery(".arm_nav_menu_link_" + form_id).find("." + form_id).trigger("click");
				return false;
			}
			</script>
					<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#post-right-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-497356").on("click", function(){
  	  $(".com-click-id-497356").show();
	  $(".disqus-thread-497356").show();
  	  $(".com-but-497356").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"steelersdepot"};
/* ]]> */
</script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"497356 https:\/\/steelersdepot.com\/?p=497356","disqusShortname":"steelersdepot","disqusTitle":"Keion Adams The Odd Man Out At OLB","disqusUrl":"https:\/\/steelersdepot.com\/2018\/09\/keion-adams-the-odd-man-out-at-olb\/","postId":"497356"};
/* ]]> */
</script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/retina.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag-child/assets/js/_main.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://42rmyb1muv894309qpoieim1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'12286105',post:'497356',tz:'-4',srv:'steelersdepot.com'} ]);
	_stq.push([ 'clickTrackerInit', '12286105', '497356' ]);
</script>

	<style>
.modal {
	margin-top:200px;
}
.modal-backdrop {
	background: rgba(0,0,0,0.6);
}
.modal-body a {
	text-decoration: underline;
}
</style>
<div class="modal" id="ad-free-modal" tabindex="-1" role="dialog">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title">Adblocker is on</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<span aria-hidden="true">&times;</span>
				</button>
			</div>
			<div class="modal-body">
				<p>We noticed your adblocker is on.  We use ads to fund this site and continue to bring you premium Steelers content.</p>
				<p>If you like what you see on this site, we now have an <a href="/go-ad-free">ad-free option</a> available for a donation of $25 per year, and you can enjoy the site entirely ad-free!</p>
				<p>Additionally, if you'd like to donate above and beyond the ad-free option, you can <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=XZ97MFHPQZYX4" target="_blank">donate via PayPal</a> as well.</p>
				<p>Finally, if you wish to not see this dialog box, please turn off your adblocker, and enjoy content normally</p>
				<p>Thank you for visiting Steelers Depot!</p>
			</div>
			<div class="modal-footer">
				<a href="/go-ad-free" class="btn btn-warning" style="color:white">Go Ad-Free</a>
				<button type="button" class="btn btn-dark" data-dismiss="modal">Close</button>
			</div>
		</div>
	</div>
</div>	<script type="text/javascript">
	jQuery(function($) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});

		var adBlockEnabled = false;
		var testAd = document.createElement('div');
		testAd.innerHTML = '&nbsp;';
		testAd.className = 'adsbox';
		document.body.appendChild(testAd);
		window.setTimeout(function() {
			if(testAd.offsetHeight === 0) {
				adBlockEnabled = true;
				$('#ad-free-modal').modal('show');
			}
			testAd.remove();
			console.log('AdBlock Enabled? ', adBlockEnabled)
		}, 5000);
	});
	</script>
</body>
</html>